Jump to content
  • 0

Mejorar el rendimiento de mi tarro <3


ImMalo
 Share

Question

Bueno como lo dice el titulo del tema los invoco para que me ayuden a detectar si sufro de el llamado "cuello de botella" y si puedo sacarle provecho a mi equipo y de paso aprender un poco mas sobre OC ya que lo poco que se lo e aprendido metiendo mano (espero nunca quemar algún componente) u.u
mi tarro seria:


Procesador: AMD FX4100 x4 3.60GHz
RAM: Corsair DDR3 2x4GB 1600Mhz PC3-12800 Vengeance
HDD: WD caviar Green 64MB sata2
Video: Ati radeon 6850 msi
Fuente: CoolerMaster 700W
Motherboard: Asus M5a97EVO/PRO

Ese es mi tarro y si alguien cacha como subir las frecuencias de las ram xke creo que la placa las deja en 1333 pero cuando cambio la configuración de la bios a 1600 se me va a negro alguien cacha xke pasa eso?

Link to comment
Compartir en otros sitios

6 Respuestas a esta pregunta

Recommended Posts

  • 0

Cuello no creo con esa Vga porque ya lo probé con una 7970 y si me daba cuello de botella pero en raras ocasiones.

 

Lo de la ram a de figurar las latencias y voltaje por la misma, seteala manualmente así también como el voltaje.

 

Y lo del Oc en la bios desactiva Turbo Core, sube multiplicador o ratio a 20.5, con ello quedará a 4.1 Ghz, setea voltaje manualmente a 1.33v  y prueba, en Opciones de Energía de Windows deja en modo Equilibrado, si tienes cooler stock prueba estabilidad con Prime64 u otro Soft, no debe superar los 65º.

 

Recomendable comprarte un cooler mejor tipo Hyper 212 Plus, o TT Frio.

Link to comment
Compartir en otros sitios

  • 0

cuello de botella no lo creo es un pc muy bien equilibrado

y sobre el oc al proce unos 4.0 le aria bien :D

Link to comment
Compartir en otros sitios

  • 0

yo tengo mi APU A8 en 3.6ghz :3 y no me da cuellos en una RHD 7750

Link to comment
Compartir en otros sitios

  • 0

si, son de 1600mhz, y un OC  a 1866... las latencias y voltajes estan dadas x un Profiel XMP qe trae la misma ram... intente setearlo manualmente... pero cn bajas latencias, la bios (qe es uefi) al encender el PC me daba una advertencia sobre un mal funcionamiento... y tengia q quitar el OC, o subir las latencias... lo mas bajo q pude llegar fue 10-10-10-28 pero window se puso muy inestable...

Link to comment
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
 Share

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile