• 0
Hellgamer014

AMD fx-8120 baja la frecuencia en juegos

Question

Hola,

 Quiero saber por que ocurre esto, estoy de lo mejor jugando algo cualquier cosa desde el lol hasta planetside 2 y la frecuencia de los nucleos bajan de 3144 a 1400 y 

bueno me bajan los fps al suelo.

 Las soluciones que e encontrado son meterse en la bios y desactivar el cool n' quiet y el turbo core, lo hago y bueno no me pasa mas, pero quiero saber cual es la razon de esto.

saludos :)

 

Mi hardware es:

CPU: AMD FX-8120

RAM: 4gb gskill 1333mhz

Video: hd 7770 ghz edition saphire

P.Madre: m5A78L-M USB3

Compartir este post


Link al post
Compartir en otros sitios

Recommended Posts

  • 0

Si, tengo la ultima BIOS y tambien instale unos parches para windows 7 supuestamente para arreglar unos problemas con estos procesadores, 

hoy cambie la pasta termica y al momento de inciar el pc la placa madre me devolvio las configuraciones a por defecto y me volvio el problema >:C

Desactive turbo-core, cool n' quiet y tambien C6 state 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

https://www.dropbox.com/s/t9s0lox8a200typ/Sin%20t%C3%ADtulo.png

Esta foto la saque cuando jugaba planetside 2 y me bajaron los fps escandalosamente, en un foro lei que el multiplicador en 20 podria dejarlo bien y lo puse

entonces el multiplicador de estar en 20 a 4000 quedo en 7 y andando a 1400 y siempre me pasa en los momentos de mayor carga, onda en medio de los disparos y explosiones pasa esto

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Revisa las temps,me pasaba eso con el fx8350 que al llegar a cierta temp se bajaban los ghz.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Vos mismo te respondiste, baja la frecuencia para ahorrar energía y de paso bajar la temperatura, pero te sigue pasando mientras juegas?

 

En opciones de energía dentro de Windows dejalo en Alto rendimiento, no solo se desactiva Cool & Quiet, también si mal no recuerdo está la otra opción C1 o C6, también desactivalos si encuentras.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

https://www.dropbox.com/s/6lzk1lslfvnk5s0/IMG_20130902_232125.jpg

https://www.dropbox.com/s/oe3hm73hdh6guze/IMG_20130902_232158.jpg

https://www.dropbox.com/s/irsjfuqbhjb4h1m/IMG_20130903_103155.jpg

 

Esa es la configuracion de la bios, se que es un problema de configuracion del proce, desde el momento 1 de este pc a tenido este drama y de tanto meterme a la bios derrepente se soluciona

pero no se que es lo que lo soluciona, en estos momentos estoy con el problema, e leido que windows 8 es mejor con este tipo de procesadores, me recomiendan cambiarme ?

 

gracias por sus respuestas

saludos  

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Desactiva el cool and quiet y los ahorros de energia en la bios y desactiva el turbo core

Y baja el overclock si estas con cooler de stock ese proce anda a 3.2 no a 4.0

Enviado desde mi Nexus 4 usando Tapatalk 2

Compartir este post


Link al post
Compartir en otros sitios
  • 0

me cambie a windows 8 para ver que tal no veo mejoras xd

como muestro en las imagenes, tengo desactivado casi todo pero no se cuales son los ahorros de energia! si puedes decirme cuales son porfavor :) 

gracias

Compartir este post


Link al post
Compartir en otros sitios
  • 0

alguien que me pueda ayudar directamente??

el procesador sigue bajando de 3100mhz a 1400mhz cuando el cpu esta en plena carga

tengo las configuraciones en la bios tal cual me dijeron

c6 state desactivado

cool n quiet desactivado

q-fan desactivado

no se que mas apagar encender mover :C, hasta en las team fights del lol me bajan de 60fps pegados a 5-10fps 

cuando bajo la ventana el core temp me marca 1400mhz por un rato y despues vuelve a los 3100mhz y los fps vuelven a subir

me pasa en casi todos los juegos :C!

 

3_zpseb3cf60d.png

Compartir este post


Link al post
Compartir en otros sitios
  • 0

alguien que me pueda ayudar directamente??

el procesador sigue bajando de 3100mhz a 1400mhz cuando el cpu esta en plena carga

tengo las configuraciones en la bios tal cual me dijeron

c6 state desactivado

cool n quiet desactivado

q-fan desactivado

no se que mas apagar encender mover :C, hasta en las team fights del lol me bajan de 60fps pegados a 5-10fps

cuando bajo la ventana el core temp me marca 1400mhz por un rato y despues vuelve a los 3100mhz y los fps vuelven a subir

me pasa en casi todos los juegos :C!

Desactiva el turbo boss y donde esta el multiplicador ponlo en 16 creo :yao

Enviado desde mi Nexus 4 usando Tapatalk 2

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Desactiva el turbo boss y donde esta el multiplicador ponlo en 16 creo :yao

Enviado desde mi Nexus 4 usando Tapatalk 2

si tengo desactivado el turbo core (se me habia olvidado ponerlo)

dices que deje el multiplicador fijo para que marque los 3100mhz? lo hare y dire si hay algun cambio

En panel de control, opciones de energía, pon alto rendimiento también, aunque no creo que sea eso.

no es eso, ya lo tengo en alto rendimiento con el cpu en 100% y todo eso

Compartir este post


Link al post
Compartir en otros sitios
  • 0

mm nop sigue pasando el problema... ahora hace mas ruido y se calienta mas pero sigue bajando a 1400 cuando tiene que cargar y caen los fps

reitero

c6 state desactivado
cool n quiet desactivado
q-fan desactivado

turbo core desactivado

-> memorias en 1333mhz

-> ahora tengo el cpu en x15.5 corriendo a 3100mhz pero baja igual 

Mi hardware es:

CPU: AMD FX-8120

RAM: 4gb gskill 1333mhz + 4gb vengeance LP 1600mhz

Video: hd 7770 ghz edition sapphire

P.Madre: m5A78L-M USB3 (ultima bios)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

tengo una spektra de 550w 

influye mucho ? 

osea en que influye porque que me digan que es charcha lo se xd no habia plata para otra pero porque es charcha aparte de no tener 80plus

puede ser que quizas el cpu necesita energia que la psu no le da?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

tengo una spektra de 550w 

influye mucho ? 

osea en que influye porque que me digan que es charcha lo se xd no habia plata para otra pero porque es charcha aparte de no tener 80plus

puede ser que quizas el cpu necesita energia que la psu no le da?

puede que en full load los requerimientos energeticos del cpu + vga sean mayores a los watts reales que entrega la fuente (esa spektra debe rondar los 250-300w reales)

 

si fuera asi el caso, es inevitable una baja de voltaje y por lo tanto una baja de frecuencia

 

si pudieras conseguirte una fuente medianamente decente para probar seria excelente

 

salu2 n.n

Compartir este post


Link al post
Compartir en otros sitios
  • 0

puede que en full load los requerimientos energeticos del cpu + vga sean mayores a los watts reales que entrega la fuente (esa spektra debe rondar los 250-300w reales)

 

si fuera asi el caso, es inevitable una baja de voltaje y por lo tanto una baja de frecuencia

 

si pudieras conseguirte una fuente medianamente decente para probar seria excelente

 

salu2 n.n

ok lo intentare, gracias. 

 

aparte de esto haciendo todas las recomendaciones que me hicieron, desactivar todo lo que desactive no deberia tener problemas con la psu mejor? 

alguien que haya trabajado ya con un fx 8120 porque mas informacion sobre esto no encuentro en ningun lado!! en todos lados me dicen desactiva el c6 y turbo core con cool n quiet pero de ahi en mas nada 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

ok lo intentare, gracias. 

 

aparte de esto haciendo todas las recomendaciones que me hicieron, desactivar todo lo que desactive no deberia tener problemas con la psu mejor? 

alguien que haya trabajado ya con un fx 8120 porque mas informacion sobre esto no encuentro en ningun lado!! en todos lados me dicen desactiva el c6 y turbo core con cool n quiet pero de ahi en mas nada 

yo tengo un 8320 y la verdad es que mas que eso no se que puede ser

 

aaaya se que puedes intentar, es casi ridiculo, pero puede funcionar

 

anda a panel de control, energia y deja el modo en alto rendimiento y prueba

 

salu2 n.n

Compartir este post


Link al post
Compartir en otros sitios
  • 0

intelburn test 2.54

 

http://www.majorgeeks.com/files/details/intelburntest.html

 

idealmente correlo con el cpu-z abierto y el admin de tareas abierto para que revises si el cpu llega al 100% de carga y a que frecuencia

 

tambien es recomendable tener abierto un software de temps, ya que ese programa calienta harto el cpu

 

salu2 n.n

Compartir este post


Link al post
Compartir en otros sitios
  • 0

intelburn test 2.54

 

http://www.majorgeeks.com/files/details/intelburntest.html

 

idealmente correlo con el cpu-z abierto y el admin de tareas abierto para que revises si el cpu llega al 100% de carga y a que frecuencia

 

tambien es recomendable tener abierto un software de temps, ya que ese programa calienta harto el cpu

 

salu2 n.n

acabo de instalar el tomb raider nuevo y lo corro en alto sin ningun drama no me dio ningun bajon de fps el cpu se mantuvo todo el tiempo en 55 -65°c 

mientras se estaba instalando si tuve el problema de baja de frecuencia mientras estaba en windows lo estaba mirando con el cpu-z y el coretemp y cuando llegaba a 64°C sonaba harto el cpu y derrepente bajaba la temperatura a 40° y se ponia en 1400mhz 

realmente no cacho nada xd

Compartir este post


Link al post
Compartir en otros sitios

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.