Jump to content
  • 0
zeroalone

Que le paso a mi placa de video?

Question

Hola soy nuevo en el foro y quiero pedir que me puedan ayudar a entender que le paso a mi placa de vídeo es una  geforce gtx 660 el problema es que después  de haberla limpiado y armarla de nuevo *aclaro le quite los ventiladores y la limpie con cuidado bueno el punto es que al volverla a montar y prender el pc parecía andar bien pero cuando intente jugar a un juego empezó a hacer un ruido extremo y se calentó mucho y me mando a escritorio parece ser que no funciona bien , al volverla armarla lo hize mal? que podra ser?

Compartir este post


Link al post
Compartir en otros sitios

10 Respuestas a esta pregunta

Recommended Posts

  • 0

Podria ser que la armo mal o apreto demaciado o no apreto bien .

 

 

Salu2

Compartir este post


Link al post
Compartir en otros sitios
  • 0

si lo eh intentado pero lo raro es que mientras estoy en el escritorio no da problemas pero al entrar en un juego ejemplo battlefield 3 se pone super lento con todo en ultra y  aunque baje los gráficos sigue lento y ademas se calienta la placa puede ser posible que sean los drivers?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

una pregunta??? antes de que limpiaras la tajeta, estos problemas ocurrian o no??? si no ocurrian entonces esta claro que algo paso en el proceso de limpieza, y por ende deberias ver la tajeta funcionar, alomejor el ventilador no gira por estar mal conectado,, en fin pueden ser muchas cosas.. pero primero anda viendo si el problema se origino antes de la limpieza o despues de ella...

 

si el problema ocurria antes de la limpieza entonces recien ahi quizas puedan ser drivers u otra cosa mas del quipo...

Compartir este post


Link al post
Compartir en otros sitios
  • 0

dices que el ventilador gira??? pienso que es un problema de temperatura, cuando retiraste los ventiladores no pasate a llevar los disipadores, estan bien pegados al GPU, me tinca que por ahi viene el problema.. quizas los desipadores se movieron un poco de su lugar y ahora no hacen bien contacto con el GPU, entonces aunque funcionen a full los ventiladores no enfriararn la tarjeta...

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Yo digo lo mismo que todos, la armaste mal después de limpiarla o las cagaste en alguna parte. No se calienta cuando estás en el escritorio porque no tiene casi nada de carga.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Le cambiaste la pasta termica?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

y en que termino la historia...???

Lamentamos informarles que su pc exploto y el usuario ah muerto, R.I.P por la VGA  y que mala por el loco. XD

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile