Jump to content
  • 0

[URGENTE] Chicle Gratis en mi fuente de poder


7empest

Question

Deduzco que murió porque tuve un pantallazo azul y realmente no prendió más. Abrí el PC, saqué las ram y todo está en orden, al abrir la fuente me encontré con que tengo mucho chicle (Pasta blanca) alrededor de los componentes de esta.

LYKzuiu.jpg


Murio? Si es así que fuente me recomiendan a un precio no tan elevado?

Tengo un FX 8120, una 660ti, un disco duro de 2tb de 7200rpm, 8gb en ram y una placa standart de 40 lucas. 

Es de caracter urgente ya que mañana tengo que entregar mi avance de título (Soy audiovisual) y al momento que estaba editando cagó todo, entenderán que tengo menos de 24 horas para resolver esto.

Gracias de antemanos
 

Link al post
Compartir en otros sitios

7 Respuestas a esta pregunta

Recommended Posts

  • 0

Ese "chicle" es normal, gran parte de las fuentes de poder lo usan y en distintos sabores colores, lo aplican normalmente en los cables. No es preocuparse :P

 

Invoco a Zombie!!!

Link al post
Compartir en otros sitios
  • 0

Presupuesto???

Link al post
Compartir en otros sitios
  • 0
  • 0

ese "chicle" es para mantener la forma de las bobinas, es un pegamento, esta presente en muchas fuentes de poder, de hecho la he visto en las industriales, saludos

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile