Jump to content
  • 0

claudioskyy
 Share

Question

Hola a todos.

Queria pedir ayuda con mi historia que es bien triste.

Resulta que mi pc funcionaba sin ningun tipo de problema, y decidi upgradear el gabinete, resulta que al realizar el cambio muuuuuy cautelozamente llegando al final del armado lo prendo y resulta que la gpu no me tira imagen, la gpu no giran los fans tampoco.

Supuse que de tonto la pase a llevar o la rompi que se yo, y la saque para probar el hdmi de la motherboard y resulta que tampoco me mostraba video.

Me dijeron que pude haber estropeado una ram y que fuera revisando sacandolas todas para ver si era la ram o los slots, hice esto con la gpu y sin la gpu y aun no me tira imagen.

La motherboard me prende el disipador del cpu entonces el tema es que sé que algo tuve que romper... pero qué? no se.

La gpu? No tengo idea por que verifique que las conexiones estuvieran bien, el slot y los contactos los limpie con una goma de borrar, etcetera y aun asi no.

La m/b? Es lo que mas creo yo que pudo haber sido pero tampoco me imagino como, ya que me funciona el disipador del cpu y hasta el conector ethernet prende la luz.

Las rams? Ya creo que lo descarto es lo que menos creo haber roto por q fue lo q menos toque.

Tenia pensado hacer un upgrade de hardware pero no ahora mismo pq no tengo plata, el tema es tendre que comprar una nueva m/b o una nueva gpu?

Gente les agradezco cualquier comentario u opinión de mi pc ya que lo arme con conocimientos basicos siendo entusiasta y juntando plata.

Mi equipo:

M/b: Asus h97m-E (csm)

Gpu: Amd r9 380 2gb (version black n white de MSI)

Cpu: i5-4460 LGA 1150

Ram: 8gb (2×4) DDR3 hyperx 1866Mhz

Fuente de poder: Cougar STX 550 (550W 80plus)

Gabinete: Aerocool P7-C0

Link to comment
Compartir en otros sitios

1 Respuesta a esta pregunta

Recommended Posts

  • 0

¿pusiste los separadores entre el gabinete y la placa madre? es algo que se suele olvidar instalar y que genera esos problemas

lo otro es que reinicies la bios y que verifiques si los conectores de energia estan bien puestos

Link to comment
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
 Share

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile