Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'genius'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 4 results

  1. ozHioo

    "Relleno de altavoces"

    hola :) al grano xD hace poco formatie el pc y cuando volvi a instalar todo note que mi genius SW-G5.1 3500 sonaba como estereo osea los 2 frontales y el bajo mientras que el central y los laterales no sonaban, claro tengo que solo suenan cuando el audio que reproduzco es 5.1 pero tampoco fue el caso :( las weas no quieren sonar y me canse de buscar en google :( se supone que con el relleno de altavoces deberían sonar todos pero tampoco adjunto unas fotos donde se ve la config de windows y la del controlador preformateo tenia todo igual y sonaba bien :( las conexiones van a la placa (MSI Z87-GD65) y en la primera foto se ven "resaltados" los que estan conectados(ignoren panel frontal) eso :( ojala alguno sepa como ayudarme xD ya que me los compre pa meter ruido y no puedo por que no suenan todos XDD gracias por leer mis muros de texto y fotos :3 Saludos.-
  2. Bueno este es mi problema hace una semana mi mouse no responde. es este: el tema es que se quedo como en un modo de suspensión de la nada. no se si hice una combinación mística para que se quedara así o que. tiene una luz tenue al medio, antes era mas brillante. (1) y las llamas de atrás que eran de color azul ya no prenden. cuando muevo el mouse, sale un poco de color rojo en la llama (2) y cuando trata de instalar los drivers sale un error. con un numero extraño. (3) (1) (2) (3) Bueno eso seria ojala me puedan ayudar a solucionarlo. tal vez tengo que hacer una combinación para que reviva. ayuda pls y gracias de antemano.
  3. Hola gamers, me he compadro unos audífonos genius y también estoy en busca en un mouse nuevo, buscando en pc factory me encontré este https://www.pcfactory.cl/producto/14151-Mouse.Gamer.X-G510 y tiene el mismo diseño con luz led que los audífonos que me compre y seria genial tener las dos cosas con los mismo diseños, ademas no esta a un precio muy alto, pero me gustaría saber si alguien lo tiene, si es cómodo, de buena calidad y si lo recomendarían . Les dejo un vídeo el mouse en cuestión http://www.youtube.com/watch?v=ZBingSwuar0 Saludos :D
  4. Muy buenas a todos, coloco este tema aca por que no se en que hilo ponerlo, poseo un Genius Max Fire Blaze 3, Lo compre con el proposito de jugar Dark Souls, PTDE,la cuestión es que no hay forma de configurarlo, ya e probado con varios juegos y los botones se ponen por default, e intentado usar la Motioninjoy, pero este no me lo reconoce, podrían ayudarme ?
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile