Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'i7 4790'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. Hola Tengo un problema con mi computador, lo que ocurre es que para navidad decidimos actualizar el CPU de un i5-4400 a un i7-1790 de cuarta generación, todo esto sobre una placa madre Asus B85M-G, el resto de componentes son, una tarjeta de video Nvidia Geforce GTX 1060 de 6GB, 2 memorias RAM de 8 Gb una Crucial DDR3 Pc-12800 y la otra Kingston DDR3 Pc3-14900, todo alimentado con una fuente de poder de 500W Tal y como esta, con los componentes nombrados, el PC prende perfectamente, el problema llega cuando instalo el nuevo procesador ( i7 14790 de cuarta generación) el computador
  2. Hola señores y señoritas les vengo a presentar mi pequeño tarro, el cual partió siendo un enorme gabinete con un apu a10 hasta llegar a esta belleza de maquina para jugar todo al máximo rendimiento.... Componentes! Gabinete Thermaltake Core v1 buenísimo en su espacio interno ya que permite tarjetas gráficas de gran tamaño y contiene espacio hasta para la instalación de wather cooling , estéticamente me parece bastante lindo ya que tiene una ventana superior la cual te permite observar tus componentes y da espacio para la creatividad del ensamblador ya que puede tune
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile