Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'pc nueva'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. hola buenas, tengo problema con valorant de fps, tengo este pc : i5 9400f, 1660super gigabyte, 16 de ram 2666, ssd 240gb western digital black m2, me andan a alrededor de 180 fps, pero tengo caidas como hasta los 110 fps
  2. Que tal amigos, la verdad soy nuevo aquí pero no se a donde más recurrir para solucionar mi problema hoy y a esta hora. La cuestión es que armé mi pc nueva: los componentes son Micro AMD ryzen 3 3200G Mother AsRock X370M HD-V R4 8 GB de ram Crucial 2666 mhz (aquí hay una duda, no me fijé y terminé comprando UDDR4, pero leí que entre éstas y las DRR4 no hay problemas de copatibilidad) ¿hay algún problema que sea uddr4 Disco SSD m.2 wd green de 240gb Fuente thermaltake 500w 80 plus gabinete thermaltake v100 mid tower Luego de armarla intenté encenderla var
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile