Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'r9 390x'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 1 result

  1. SebaRo92

    PC se apaga AYUDA!!

    Estimados, Hace 1 semana, mi viejo decidió cambiar la tarjeta de video. Teníamos una GTX 760. Ahora se compró una Radeon R9 390X, que se supone que es bastante mejor, sin embargo, me sucede que cuando inicio un juego y lo pongo en ultra, se me apaga el pc. Un ejemplo es el Borderlands que con la primera tarjeta, me lo corría en ultra. Y ahora con la nueva tarjeta al ponerlo en ultra se me apaga (y eso que es mejor). Ahora me compré el no man's sky y ni siquiera he podido cambiarle los settings porque de principio no me lo corre, y se supone que es un juego sin muchos requerimientos (vs The Witcher 3), no me deja ni correrle un benchmark. Otra cosa importante es que, mi viejo cambió el monitor que teníamos por una tele samsung multichalla. Tiene una placa madre asus, con un procesador intel Core i7 920, 2 tarjetas RAM que suman 16 Gb, la tarjeta mencionada y una fuente de poder Coolmax RM850b. Tengo la tincada que quizás se está quedando corta la fuente de poder, pero no sé mucho de computación y recién me estoy metiendo en este mundo (antes sólo jugaba con lo que tenía :C hasta comprar el The Witcher 3 y ver que me corría pésimo). Porfa ayudenme. PD: El PC es de mi viejo, yo estaba viendo armarme uno, pero mientras tanto jugaba con este y ahora se le ocurrió modificarlo y quedó la embarrada
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile