Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'red dead redeption'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. Hola. hace 2 días me llego mi tarjeta gráfica, me compre la RX 5700XT de Gigabyte https://www.spdigital.cl/products/view/76730 mi PC es: GPU: RX 5700XT CPU: i5-9400f RAM: 16GB juego en un monitor 1080p de 144hz les comentare paso a paso lo que hice cuando la obtuve. cuando la instale desintale los driver de mi antigua GPU que es la RX 590 con un programa llamado DDU. cuando desintale los viejos driver del PC, reinicie la PC y instale los nuevos drivers y volví a reinicie el PC. al probar lo juegos como el Red Dead Red Redemption 2, y iba entre 40 y 50 FPS aproximadamente. me pareció pero demasiado extraño, ya que con la RX 590 iba pero a 60-70 FPS. busque en Youtube, y un tipo juega con una 1660 TI y un i5 9400f, y va mucho mejor que yo https://www.youtube.com/watch?v=ACGpodtcCjs&t=1s le hice pruebas a la tarjeta gráfica con el furmark y no reinicio y nada.el PC. voy a dejar unos videos que hice yo mismo mostrando el uso de mi PC. GTA V: https://www.youtube.com/watch?v=ola-kvLnf1o&feature=youtu.be RDR2: https://youtu.be/TdgDoSHVcc8 The Division 2: https://youtu.be/6rl31C0epgw Furmark: https://www.youtube.com/watch?v=Btr5nSRo7OU&feature=youtu.be pido disculpas por grabar el furkmark del celular, pero en el PC no se porque no me deja. lo curioso es que cuando veo vídeos de otras personas, veo como la tarjeta gráfica si se esfuerza mas. les daré un ejemplo con estos 2 vídeos del The DIvision 2 y del Red Dead Redemption 2 The Division 2: https://www.youtube.com/watch?v=15gf-E4zlJs&feature=youtu.be Red Dead Redemption 2: https://www.youtube.com/watch?v=VadG0PPhSic&t=64s miren el uso de los componente a comparación con los míos. no se que pensar. no se si es la gráfica que esta fallando o algo así, porque ya la actualice como 5 veces y hice todo y no quiere funcionar mejor. tienen alguna ayuda? espero alguna respuesta, gracias.
  2. _NxSho_

    ayuda, pc dañado?

    hola, buenas. quisiera ayuda o asesoramiento de alguien u.u entro en contexto.. tengo un PC con estos recursos: GPU: RX 5700 (Gigabyte) CPU: Ryzen5 3600 Placa Madre: B550M DS3H (rev. 1.x) Ram: 8x2 de 3200 MHZ (Hyperx PredatorRGB) PSU: EVGA 600W 80 PLUS Gabinete: MSI Vampiric 010 bueno ahora si. yo al obtener mi PC y note varios "problemas" que al final solucione. ejemplo: el procesador estaba trabajando a 3600 MHZ, y yo cuando le subía la frecuencia desde la bios a 4200 MHZ los juegos crash. me puse actualizar la BIOS y se pasaron todos esos crash y entonces andaba todo bien. también habían temperaturas altas por una opción de la bios peeeeeroooo... hace como 1 o 2 noches me dio por actualizar los driver de mi tarjeta gráfica, entonces procedí a instalar todo. cuando termine no reinicie el PC, porque me puse actualizar el Chipset, pero yo no sabia que cuando eso se instalaba el PC se reiniciaba automáticamente. entonces cuando reinicio el PC me puse a revisar los driver de la tarjeta y aparecía como que no había ningún driver. si es que recuerdandije que deje el launcher ahí nomas y jamas reinicie el PC xd. no había jugado nada en esos momentos, entonces me puse actualizar después la bios a la F12 que era la mas reciente. después recordé que no me aparecía driver de GPU, entonces le puse el DDU, pero no pasaba nada. entonces me frustre y formatee la mierda de PC. cuando formatee puse los driver de la GPU y todo andaba de maravilla xd. hasta que... me puse a jugar Red Dead Redemption 2 note que cuando jugaba, el personaje se tardaba en reaccionar a los controles, juego crash y habian pantallazos azules. no alcance anotar muy bien los errores, pero lo que alcance era esto al parecer 1- System PTE Misuse 2- Kernel Auto Boost Lock Acquisition With Raised IRQL 3- PFN_LIST_Corrupt 4- Bsod APC Index Mismatch 5- Page Fault IN Nonpaged Area 6- Bad System Congif Info recuerdo que aparecía otro error que solo recuerdo que decía driver volví a formatear el PC y no soluciono nada, entonces me puse a hacer test a la gráfica le hice el test con el FurkMark y salio bien a la ram le hice el test con un programa de Windows y salio bien al HDD y también salio bien pero el procesador me dejo...raro porque cuando le hice test con el Prime95 el PC si dio pantallazo azul, pero solo una vez. al volver hacerle test con el CPU-Z no paso nada, y quede tipo: ¿? cabe resaltar que a veces cuando jugaba igual daba pantallazos azules, osea... el personaje no me hacia caso y se tardaban no se... aparecer los menú de juego como las opciones, y de repente ¡PUM! xd procedí a devolver la versión de BIOS a la F10. curiosamente yo usaba la F11, pero no se porque ahora no aparece para descargarla xd. no me dio ningún pantallazo azul mas, pero sigue la lentitud para reconocer las cosas o movimientos. tengo todo W10 actualizado a full. voy a dejar un vídeo para que vean algunas cosas que pasan, y se fijen que se tarda en reaccionar las cosas (al final del vídeo salen algunas fotos) https://youtu.be/mducayZ3O2w https://youtu.be/RHXk5KVJ5ow si se dan cuenta no hay temperaturas altas y los componentes van como deberían ir antes de hacer todo estas cosas todo el PC andaba bien y sin ningún bajón de FPS. listo, que yo recuerde no me falto nada por comentar. disculpen las molestias. espero alguna respuesta, gracias u.u
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile