Jump to content
  • 0
Juanka6v

Disco Duro - 100% de tiempo activo mas alto

Question

Hola expertos...

Tengo un problema hace 1 mes aproximadamente..

Jugando dota 2 o abriendo varias paginas... o aveces sin hacer nada mi pc se queda pegada pegada 5-20 segundos.

He notado que en Monitor de Recurso

me sale que el Disco Duro esta al !00% de tiempo activo mas alto y se queda en blanco...

 

he cambiado a un nuevo disco duro y el problema persiste, no tengo virus, por que he instalado windows 7, 8.1 limpios y el problema persiste...

hdtune verifica mi disco duro nuevo, comprado hace 2 semanas, verifique con malwarebyte en modo seguro tambien, y por descarte cambiando disco duro,persiste, a menos que algun experto me diga que mas probar, creo yo que puede ser la placa, pero no soy tan exporto como la mayoría en este foro prestigioso

 

Sera un problema de placa? mi pc tiene tiempo ... 4-5 años aprox y ha trabajado bien duro, o podría ser un problema de fuente ?

es una:

amd athlom 7750 dual core 2.7Ghz

Asus m2n32-sli deluxe

ati radeon HD 4550 (la cambien hace 1-2años)

seagate 1 terrabyte

2gb ram ddr2

 

adjunto una imagen de lo que sucede:

la parte donde no sale nada de verde se cuelga..

24pdzya.jpg

Compartir este post


Link al post
Compartir en otros sitios

16 Respuestas a esta pregunta

Recommended Posts

  • 0

Pueden ser muchos factores posibles...

Suele suceder cuando estas corto de recursos. Has probado agregandole mas ram ?

Dota 2 consume bastante hoy en dia. Puede que sea tu procesador tambien que esté quedando corto aunque no es para que se pegue 20 segundos.

Has monitorizado las temperaturas ??  Suele haber ocasiones de "stuck" o que se pegue el PC a altas temperaturas. Quiza sea hora de cambiar pasta y limpiar el Pc.


 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Pueden ser muchos factores posibles...

Suele suceder cuando estas corto de recursos. Has probado agregandole mas ram ?

Dota 2 consume bastante hoy en dia. Puede que sea tu procesador tambien que esté quedando corto aunque no es para que se pegue 20 segundos.

Has monitorizado las temperaturas ??  Suele haber ocasiones de "stuck" o que se pegue el PC a altas temperaturas. Quiza sea hora de cambiar pasta y limpiar el Pc.

 

Gracias por tu respuesta @Blackened, ya le cambie de pasta termica,estas memorias ram son antiguas no venden drr2 ahora y no me arriesgaria meterle mas para luego cambiar la placa o algo asi, y las temperaturas si revise nada fuera de lo normal 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Dudo que sea disco, puede ser placa. Mi primo tiene una plataforma similar a la tuya y tiempo atrás, un día cualquiera le comenzó a dar problemas similares, se pegaba, aveces no encendía, etc. Cambiamos la placa y santo remedio.

En tu caso, Yo descartaría disco. Como te dije antes puede ser cualquier cosa. Es difícil identificar que es lo que puede ser solo con ese "síntoma", lo mejor es ir descartando, probando pieza a pieza si es posible.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

No te preocupes no es problema de tu hw ni de tu confi... es una maña de  windows 8, Solucion definitiva (no tiene). Pero esto hay que hacer.

1. Ve a inicio y escribe "Ejecutar"

2. Escribe "msconfig"

3. Ve a la pestaña que dice servicios

4. Desactiva   "Windows Search"

Tambien intenta cambiar el windows defender por  BitDefender Free Edition (solo esta en ingles)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Si esta al 100% siempre diría que tienes problemas de lectura/escritura -y saturacion del ancho de banda del disco, revisa que los discos esten bien conectados (si son discos sata3, que esten conectados a un puerto sata3.)

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Si esta al 100% siempre diría que tienes problemas de lectura/escritura -y saturacion del ancho de banda del disco, revisa que los discos esten bien conectados (si son discos sata3, que esten conectados a un puerto sata3.)

 Thanks por la ayuda a ti y a todos... me has echo recordar que un tiempo cambiaba de lugar de la sata interna.. y se me pasaba por un par de meses, eso me pasaba cuando me salia que no habia disco conectado.... 

 

creen que pueda ser un problema donde estan esas conexiones sata... hay una conexion sata en la parte posterior de placa pero creo que no llegaria el cable... creen que seria bueno probar eso... son 6 satas internos y conecto en 3 y no me detecta el disco nuevo en 3 o 4 de esos enchufes... todo un lina de 3...

 

thanks a todos me hacen no sentirme tan solo en este problema que tengo =(

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Has probado con windows 7 como anda ?  Quizá como Danser, sea algo de software.

El software es lo primero que se debe descartar ante problemas.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Has probado con windows 7 como anda ?  Quizá como Danser, sea algo de software.

El software es lo primero que se debe descartar ante problemas.

No es que posiblemente lo sea... es que asi es  Win 8 tiene es a maña con el servicio de indexacion y el de antivirus.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

No es que posiblemente lo sea... es que asi es Win 8 tiene es a maña con el servicio de indexacion y el de antivirus.

Si, a mi me pasaba lo mismo y tal como dice danser una solución es desactivar dicho servicio, a mi me bastó con eso, ni fue necesario cambiar el antivirus...

Enviado desde la base del desierto a través de mi Samsung Galaxy Cactus

Compartir este post


Link al post
Compartir en otros sitios
  • 0

O el disco es muy lento en cuanto a I/O o no has updateado windows, microsoft soltó una update para arreglar un poco eso del 100%

Enviado desde mi GT-I9300 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Puede ser el servicio que te mencionan o por poca ram que tienes, consume mucha memoria virtual.

 

Esa placa en la Bios te la reconoce los 1Tb sin problemas? llegaste a actualizar a la última bios?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

ok,. mira el problema esta en 2 servicios de windows 8 y 8.1 uno es el "Servicio de transferencia inteligente BIS", , y el otro es "SuperFetch" , hay que deshabilitarlos y el problema se soluciona.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

ok,. mira el problema esta en 2 servicios de windows 8 y 8.1 uno es el "Servicio de transferencia inteligente BIS", , y el otro es "SuperFetch" , hay que deshabilitarlos y el problema se soluciona.

Bro no afecta en nada desactivar esos servicios? Por lo que se el primero está relacionado con las actualizaciones de Windows update

Enviado desde la base del desierto a través de mi Samsung Galaxy Cactus

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Bro no afecta en nada desactivar esos servicios? Por lo que se el primero está relacionado con las actualizaciones de Windows update

Enviado desde la base del desierto a través de mi Samsung Galaxy Cactus

 

Tal y como lo indicas, en efecto el primer servicio esta relacionado con las actualizaciones automáticas de Windows Update no es recomendable desahabilitarlo, mas no es indispensable para el funcionamiento de windows ,, el sistema correra normalmente.. solo indico que los 2 procesos antes mencionados,. son los causantes del bug de 100% de uso en Disco duro...  dejo a criterio de cada persona el desactivar dichos servicios..   

 

Dejo la informacion de los servicios para los que necesiten saber.-

 

1.- 

Servicio de transferencia inteligente en segundo plano

 

Descripción del servicio: Este servicio se encarga de transmitir datos usando el ancho de banda sin uso que tengamos disponible realizando usualmente la transmisión o descarga en un segundo plano, Esta tecnología tiene la característica de poder reanudar la transmisión de datos donde se haya quedado en el caso de que la conexión se pierda. Este servicio es fundamental para el buen funcionamiento de las actualizaciones automáticas de Windows Update, por lo que es importante mantener su tipo de inicio habilitado. Además de la aplicación citada puede ser también utilizada para la descarga de archivos por Windows Live Messenger, MSN Messenger o el antivirús de Microsoft, Microsoft Security Essentials. Este servicio apareció por primera vez con Windows XP y en Windows 7 se incorporá la versión 4.0

 

 Nombre en inglés: Background Intelligent Transfer Service

 Nombre de Windows: BITS

 Archivos asociados: qmgr.dll

 Ruta del ejecutable: WINDOWS\system32\svchost.exe -k netsvcs

¿Establece una conexión o escucha tras algún puerto?: No.

Estado: Manual tanto en XP Home como en XP Prof (así es como está por defecto tras la instalación de SP2).  En Windows Vista y Windows 7 el tipo de inicio de este servicio es Automático. (Inicio retrasado).

¿Inicia en alguna cuenta?: Se ejecuta en la Cuenta de Sistema local (ver esto).

Depende de: este servicio depende del servicio Llamada a Procedimiento Remoto (RPC).

En Windows 7 y Windows Vista, depende además de Sistema de eventos COM+

Servicios que dependen de este servicio: ningún servicio depende de este servicio.

Ubicación en el registro de Windows:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS

En el valor ImagePath (que aparece al pinchar sobre la clave anterior) debe haber %SystemRoot%\system32\svchost.exe -k netsvcs. Debe ser de tipo REG_EXPAND_SZ.

En la subclave

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS\Parameters el valor ServiceDll (que aparece al pinchar sobre la subclave anterior) debe tener C:\WINDOWS\system32\qmgr.dll y ser de tipo REG_EXPAND_SZ, y por tanto supone que XP está instalado en C:/

 

 

2.- SuperFetch

 

Superfetch es la evolución de una tecnología que aparece tanto en XP como en Vista. El sistema estudia que programas abres y usa la memoria RAM para almacenar programas que piensa que vas a utilizar.

La velocidad de la memoria RAM es miles de veces mayor que la que alcanza un disco duro. Un programa para ejecutarse necesita pasar del disco duro a la memoria de la computadora. Por esta razón los programas al iniciarse tardan tanto.

¿No puede esto ralentizar mi sistema?

Da igual el uso que le des a tu equipo es muy raro que estés usando toda la memoria RAM. Windows se aprovecha de esto y se apropia de ella. En caso de que necesites esa memoria, para cualquiera de tus programa, el sistema la liberaría. Esto en ningún caso ralentizara el sistema.

 

pueden consultar a san google para mas detalles ¡¡¡

 

El echo esta, en que el BUG de "100% de uso en disco duro" de windows 8  y 8.1 esta relacionado con los servicios antes mencionados.. yo hice pruebas con 2 laptops y estan funcionando normalmente.. de todos modos si notan alguna anomalia,., pues solo basta con volver a habilitar los servicios.. 

 

otra solucion seria que salga algun parche que solucione este bug.. ya que me ha pasado varias veces con algunos equipos..

 

Nota: Solo comparto mis experiencias,, a mi me funcionó, aunque no estoy seguro que sea la mejor solución...si alguien tiene mas informacion,, favor compartirla con la comunidad.

 

Gracias y perdonen mis horrores ortograficos

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Tal y como lo indicas, en efecto el primer servicio esta relacionado con las actualizaciones automáticas de Windows Update no es recomendable desahabilitarlo, mas no es indispensable para el funcionamiento de windows ,, el sistema correra normalmente.. solo indico que los 2 procesos antes mencionados,. son los causantes del bug de 100% de uso en Disco duro... dejo a criterio de cada persona el desactivar dichos servicios..

Dejo la informacion de los servicios para los que necesiten saber.-

1.-

Servicio de transferencia inteligente en segundo plano

Descripción del servicio: Este servicio se encarga de transmitir datos usando el ancho de banda sin uso que tengamos disponible realizando usualmente la transmisión o descarga en un segundo plano, Esta tecnología tiene la característica de poder reanudar la transmisión de datos donde se haya quedado en el caso de que la conexión se pierda. Este servicio es fundamental para el buen funcionamiento de las actualizaciones automáticas de Windows Update, por lo que es importante mantener su tipo de inicio habilitado. Además de la aplicación citada puede ser también utilizada para la descarga de archivos por Windows Live Messenger, MSN Messenger o el antivirús de Microsoft, Microsoft Security Essentials. Este servicio apareció por primera vez con Windows XP y en Windows 7 se incorporá la versión 4.0

Nombre en inglés: Background Intelligent Transfer Service

Nombre de Windows: BITS

Archivos asociados: qmgr.dll

Ruta del ejecutable: WINDOWS\system32\svchost.exe -k netsvcs

¿Establece una conexión o escucha tras algún puerto?: No.

Estado: Manual tanto en XP Home como en XP Prof (así es como está por defecto tras la instalación de SP2). En Windows Vista y Windows 7 el tipo de inicio de este servicio es Automático. (Inicio retrasado).

¿Inicia en alguna cuenta?: Se ejecuta en la Cuenta de Sistema local (ver esto).

Depende de: este servicio depende del servicio Llamada a Procedimiento Remoto (RPC).

En Windows 7 y Windows Vista, depende además de Sistema de eventos COM+

Servicios que dependen de este servicio: ningún servicio depende de este servicio.

Ubicación en el registro de Windows:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS

En el valor ImagePath (que aparece al pinchar sobre la clave anterior) debe haber %SystemRoot%\system32\svchost.exe -k netsvcs. Debe ser de tipo REG_EXPAND_SZ.

En la subclave

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BITS\Parameters el valor ServiceDll (que aparece al pinchar sobre la subclave anterior) debe tener C:\WINDOWS\system32\qmgr.dll y ser de tipo REG_EXPAND_SZ, y por tanto supone que XP está instalado en C:/

2.- SuperFetch

Superfetch es la evolución de una tecnología que aparece tanto en XP como en Vista. El sistema estudia que programas abres y usa la memoria RAM para almacenar programas que piensa que vas a utilizar.

La velocidad de la memoria RAM es miles de veces mayor que la que alcanza un disco duro. Un programa para ejecutarse necesita pasar del disco duro a la memoria de la computadora. Por esta razón los programas al iniciarse tardan tanto.

¿No puede esto ralentizar mi sistema?

Da igual el uso que le des a tu equipo es muy raro que estés usando toda la memoria RAM. Windows se aprovecha de esto y se apropia de ella. En caso de que necesites esa memoria, para cualquiera de tus programa, el sistema la liberaría. Esto en ningún caso ralentizara el sistema.

pueden consultar a san google para mas detalles ¡¡¡

El echo esta, en que el BUG de "100% de uso en disco duro" de windows 8 y 8.1 esta relacionado con los servicios antes mencionados.. yo hice pruebas con 2 laptops y estan funcionando normalmente.. de todos modos si notan alguna anomalia,., pues solo basta con volver a habilitar los servicios..

otra solucion seria que salga algun parche que solucione este bug.. ya que me ha pasado varias veces con algunos equipos..

Nota: Solo comparto mis experiencias,, a mi me funcionó, aunque no estoy seguro que sea la mejor solución...si alguien tiene mas informacion,, favor compartirla con la comunidad.

Gracias y perdonen mis horrores ortograficos

Gracias por la explicó, el segundo no tenía idea que hacía así que me sirvió mucho, tampoco he podido encontrar una solución definitiva, al parecer por ahora lo único que se puede hacer es desactivar los servicios y activarlos cuando se necesite (eso hago con el primero)

Enviado desde la base del desierto a través de mi Samsung Galaxy Cactus

Compartir este post


Link al post
Compartir en otros sitios
  • 0

 

Hola expertos...
Tengo un problema hace 1 mes aproximadamente..
Jugando dota 2 o abriendo varias paginas... o aveces sin hacer nada mi pc se queda pegada pegada 5-20 segundos.
He notado que en Monitor de Recurso
me sale que el Disco Duro esta al !00% de tiempo activo mas alto y se queda en blanco...
 
he cambiado a un nuevo disco duro y el problema persiste, no tengo virus, por que he instalado windows 7, 8.1 limpios y el problema persiste...
hdtune verifica mi disco duro nuevo, comprado hace 2 semanas, verifique con malwarebyte en modo seguro tambien, y por descarte cambiando disco duro,persiste, a menos que algun experto me diga que mas probar, creo yo que puede ser la placa, pero no soy tan exporto como la mayoría en este foro prestigioso
 
Sera un problema de placa? mi pc tiene tiempo ... 4-5 años aprox y ha trabajado bien duro, o podría ser un problema de fuente ?
es una:
amd athlom 7750 dual core 2.7Ghz
Asus m2n32-sli deluxe
ati radeon HD 4550 (la cambien hace 1-2años)
seagate 1 terrabyte
2gb ram ddr2
 
adjunto una imagen de lo que sucede:
la parte donde no sale nada de verde se cuelga..
24pdzya.jpg

 

 hola como va... mira no soy ni esperto ni nada de eso pero a mi hermano le sucedia lo mismo en una notebook i7  con win 8.1  lo resolvi al problema desactivando (ejecucion programada) del desfracmentador 

en el buscador buscas herramientas administrativas, desfragmentar y optimizar unidades ,  ahora le das en activar te abre (optimizar unidades) y DESMARCA ejecucion programada .. de esa manera solucione el problema intenta no perdes nada!

Compartir este post


Link al post
Compartir en otros sitios
Guest
Este tema está cerrado y no puede ser respondido

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile