• 0
Lord_Voldemort

ayudaaaaaaaaaa muerte subita?

Question

buenas primero feliz año a todos.......

a ver mi problema hace poco usando mi pc jugando wow, se apago derrepente, la desconecte volvi a conectar nada, clear cmos nada, quite la tarjeta de video nada, las memorias nada, el procesador nada ni una minima señal de vida, probe con otra fuente generica aguiler nada, una mas generica aun omega nada.

mi pc es

bulldozer 8120

msi 970-g45 ultimo bios

2x4gb patriot ddr3

gigabyte hd6850.

ocz 600w ocz6oosxs

que puedo hacer para descartar piezas y hacer los remplazos correspondientes?

las tarjetas madres si estan bien y le quitas la memoria no lanza pitido? al igual cpu y video? o al menos tienen que tener un procesador que funcione para lanzar dicho pitido?

0

Compartir este post


Link al post
Compartir en otros sitios

19 Respuestas a esta pregunta

  • 0

Al tratar de encender no arranca nada, no hay ninguna luz en la placa?

Si no hace nada y comprobaste que no sea la fuente, creo que puede ser la placa.

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

la fuente la probe con un tester lo unico q no da el tester es la linea 5v, igual le conecte mi anterior fuente 600w agiler generica y nada, una mas generica aun 500w nada de nada, esa mb tiene 4 luces azule indicativos de diferentes estados, cuando le doy encendido con al fuente ocz dichas luces por 1 segundo prenden y se apagan de insofacto, quite memorias igual, quite tarjeta de video igual, coloque una de video 6600gt igual.

si la posibilidad mayor dice que es la tarjeta madre pues a comprar otra miren que esa msi decepciono desde el primer dia por lo inestable.

que opinan? y mil gracias

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Si estas seguro que no es la fuente y funciona bien en otra fuente lo más probable es que sea placa, ya que debería avisar si algo falla en memorias, proce y video...pero no siempre es así.

Por lo que he visto si el equipo prende y se apaga algo hace corte en la placa.

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

bueno pedi ayer esta mb http://www.asus.com/Motherboards/AMD_AM3Plus/M5A97_EVO/ imagino que llegara en un mes cryyyyy, pero hoy en una dote de ociosidad, conecte la fuente generica pero sin el conector al cpu, ese de 4, alli si prende la fuente y la tarjeta madre queda con una luz en azul, apago y conecto ese molex de 4 y no prende nada.

que sera? confirma que es la tarjeta madre dañada?

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Lo otro sería probar el CPU en otra placa y así, ir descartando con otras piezas de reemplazo...pero sigo pensando que es la placa si no hace nada.

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

solo hace algo cuando no tiene conectado eso de la fuente, del resto nada hace, el problema es que para probar el cpu tendre que esperar a la tarjeta madre que encargue jaja

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Sip ese es el problema :D

En realidad cuando no tienes ningún diagnostico de la placa (que chequea CPU, memorias, video, etc al iniciar) no queda nada más que probar con otra placa y comenzar a descartar.

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

buenas gente, yo aqui continuando con el drama novela o culebron como quieran verlo, resulta que ya me llego la tarjeta madre, acoto que antes descarte fuente de poder, tarjeta de video y memoria todos funcionan, bueno instale todo, cuando voy a prender la tarjeta madre se le queda la luz en rojo la del cpu, el modelo es m5a67 evo, en la caja dice bulldozer ready, pero pero no se con que version del bios vino, mmmm que es lo mas logico para hacer? mil gracias

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Lo mejor sería actualizar la BIOS antes de emitir cualquier conclusión :P ya nos pasó lo mismo xD

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

voy a llorar vendi el sempron con el cual actualize la msi antes de que me llegara el bulldozer ahora a comprar de new jajaja XDDDDDDDDDDDDDDDDDD y si resulta q es el prosesador malo entonces perderia dinero con el sempron jjajja q culebron

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

ahhh muerto, joder jajaja ni modo 1 punto menos para amd, años que no me pasaba eso quizas es suerte, pregunta alguno sabra si es dificil o costoso hacer valer la garantia?

por otro lado mientras a sobrevivir con un atlhon X2 250.

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

ahhh muerto, joder jajaja ni modo 1 punto menos para amd, años que no me pasaba eso quizas es suerte, pregunta alguno sabra si es dificil o costoso hacer valer la garantia?

por otro lado mientras a sobrevivir con un atlhon X2 250.

Se quemó el FX? wow

Los proces tienen como 2 o 3 años de garantía siempre....depende de las condiciones y donde lo hayas comprado pero creo que también lo puedes hacer valer con la misma AMD directamente :)

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

por amazon lo compre, y ahora por amd el envio corre por mi cuenta? q papeles hay q dar ?

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Pide una solicitud de RMA a AMD y sigues los pasos { ve en el foro targetas de video {RMA} ami me paso con una XFX}ES UN CACHO .

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Se te murió el FX??!!! :o

That is suspicious... :ninja

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

que raro que un proce se queme :/, mas aun siendo nuevo...... lo bueno es que las empresas dan como 3 años de garantia

salu2 y suerte en lo que te espera n.n

0

Compartir este post


Link al post
Compartir en otros sitios
  • 0

asumo que se quemo porque no parte la mb con el, de hecho el led queda en rojo solo en cpu con ese procesador, aun con el bios mas reciente. cryyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy

0

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!


¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí


Iniciar Sesión Ahora