Jump to content

Question

Soy nuevo en esto de las cosas internas del pc, bueno, Hace unos días compré una tarjeta de vídeo, El vendedor me hizo unas preguntas sobre la placa madre y cosas de mi pc y yo se las respondí, según él todo estaba perfecto y me recomendó una GeForce GT740 pues la compré y al momento de ponerla en mi pc todo bien, incluso al instalar los controladores...Peeero luego de unos minutos el PC se me apaga:c y suena un sonidito raro, al tratar de encenderlo de nuevo pasa exactamente lo mismo  /: Esto sera por la fuente de poder? O alguna otra cosa? Nesecito ayuda!:c

 

Compartir este post


Link al post
Compartir en otros sitios

5 Respuestas a esta pregunta

Recommended Posts

  • 0

pues , podrías poner que placa y otros componentes tienes en tu pc para poder ayudarte mejor !!!

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Puede ser mala instalación, Fuente muy genérica, solo necesita ser alimentado por la ranura Pci-E y no de la fuente, necesitas una fuente mejor.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

La 740 consume muy poco. Con una fuente genérica de 500w funciona bien... Hay que ver la instalación, puede ser que hayas tocado otra cosa

Que temperaturas tenes?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Podrías poner hasta unas fotos de tu instalación y de tus componentes así poder ayudarte.

 

Saludos.

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile