Jump to content

Question

Hola ozerianos, acabo de formatear con windows 7 mi notebook, resulta que ya he instalado casi todos los drivers y descargado las actualizaciones.

 

Hoy apague mi notebook  y se instalaron como mas de 100 actualizaciones , vuelvo a las horas después y al prender el note me lleva a una "reparación de inicio", y dice que se reparar windows 7 , espero harto rato y como no avanzaba apague a la fuerza y lo volví a prender pero sin conectar el cable de red, mouse y los audífonos por lo cual me prendió sin problemas.

 

Mi consulta es si los periféricos están haciendo interferencia en el arranque de W7 , o ¿que tengo que hacer para que no me aparesca nuevamente la "reparacion de inicio"?.

 

Salu2

Compartir este post


Link al post
Compartir en otros sitios

3 Respuestas a esta pregunta

Recommended Posts

  • 0

Lo que tiene que hacer es reparar windows,y dejar que se repare completo , y fijarce que las actualizaciones esten correctamente instaladas,

 

 

 

Salu2

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Lo que tiene que hacer es reparar windows,y dejar que se repare completo , y fijarce que las actualizaciones esten correctamente instaladas,

 

 

 

Salu2

 

Como lo reparo??

 

Salu2

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Como lo reparo??

 

Salu2

con el disco de instalacion como si fuera a formatear y en ves de instalar dele reparar.

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile