Jump to content
  • 0

Problema con audifonos Corsair Vengeance 1500


XXblazeXX
 Share

Question

Hola ozerianos recurría a ustedes porque tengo un problema bastante molesto y que ya no tengo idea que puede ser.

 

Hace ya varios días que estoy sin usar mis audífonos corsair porque el PC no los detecta (los tira como unknown device) y por lo tanto no podías seleccionarlos como salida de audio, trate reinstalando los drivers de audio y no paso nada, instale los drivers de los usb y ahí los reconoció por un rato pero al cabo de unos minutos volvieron a estar como al principio como unknown device, instale los drivers de los usb por segunda ves y reconoció los audífonos pero en el audio tenia un chirrido raro como de interferencia

 

 

 

Espero que puedan a solucionar este molesto problema, de ante mano muchas gracias :)

Link to comment
Compartir en otros sitios

7 Respuestas a esta pregunta

Recommended Posts

  • 0

A probado en otro PC los audifonos, si es asi y da el mismo problema puede ser que este malo el cable del audifono o el recector interior del  audifono.

 

 

Salu2

  • Upvote 1
Link to comment
Compartir en otros sitios

  • 0

Como bien te dicen... pruebalos en otro PC si no funcionan pues lo mas probable es que se haya muerto la controladora de Audio integrada en los audifonos :(

 

Saludos...

Link to comment
Compartir en otros sitios

  • 0

Como bien te dicen... pruebalos en otro PC si no funcionan pues lo mas probable es que se haya muerto la controladora de Audio integrada en los audifonos :(

 

Saludos...

 

A probado en otro PC los audifonos, si es asi y da el mismo problema puede ser que este malo el cable del audifono o el recector interior del  audifono.

 

 

Salu2

 

ya los probe en mi notebook y van bn osea ningun problema, aora me esta pasando algo mas raro que en videos de vine o videos de paginas que no sean de youtube no tienen audio xD

Link to comment
Compartir en otros sitios

  • 0

ya los probe en mi notebook y van bn osea ningun problema, aora me esta pasando algo mas raro que en videos de vine o videos de paginas que no sean de youtube no tienen audio xD

Lo mas probable es que tus drivers de audio principales tengan conflictos con los de tu audífonos... prueba actualizando éstos.

Link to comment
Compartir en otros sitios

  • 0

Lo mas probable es que tus drivers de audio principales tengan conflictos con los de tu audífonos... prueba actualizando éstos.

 

al final era la placa integrada de los audífonos que estaba mala ya que después de formatear el pc = dio interferencia y en mi notebook ya ni los reconoce.

 

Ahora necesitaria ayuda para ver que audífonos comprarme, por lo que estoy viendo en tienda no veo nada muy llamativo o que resalte con diferencia a los demás audífonos 

Link to comment
Compartir en otros sitios

  • 0

al final era la placa integrada de los audífonos que estaba mala ya que después de formatear el pc = dio interferencia y en mi notebook ya ni los reconoce.

 

Ahora necesitaria ayuda para ver que audífonos comprarme, por lo que estoy viendo en tienda no veo nada muy llamativo o que resalte con diferencia a los demás audífonos 

https://www.spdigital.cl/products/view/45459

;)

Link to comment
Compartir en otros sitios

  • 0

 

Muchos me han dicho que por el precio al que están no valen la pena 

Link to comment
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
 Share

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile