Jump to content
  • 0
Manuel76

Sistema de enfriamiento liquido CPU CORSAIR H60

Question

Estimados
Buenas tardes,
Les escribo ya que tengo una duda respecto a este Corsair H60  (hydro series) sobre todo el tema donde van conectados los cables en la placa madre
*La placa madre es una ASUS Rog Strix Z370-H Gaming

Lo instale ya, pero al encender, encuentro que este esta sonando mucho, osea el ventilador esta como a full.(sin correr nada en el pc)
tengo el cable de la bomba instalado en CPU FAN1 y el  fan del radiador en el AIO PUMP. (este ultimo hace que corra a la max rpm siempre ?  esta correcto como van los cables?

ya que tengo entendido que igualmente debería ser silencioso..?

http://www.acdtech.mu/1295-large_default/corsair-hydro-h60.jpg

 

solo queda "sin ruido" al conectarlo a un CPU OPT...
 

esa es mi duda, donde van esos cables correctamente. si están en los conectores correctos.
si me pudiesen orientar o confirmarme que esta bien hecho y por que suena tanto el fan del radiador o como bajar los rpm del mismo, seria ideal.
gracias.
atento a sus comentarios...

Compartir este post


Link al post
Compartir en otros sitios

1 Respuesta a esta pregunta

Recommended Posts

  • 0

Es al revés amigo, la bomba debería debería ir en AIO_PUMP y el ventilador en CPU_FAN. Generalmente el conector AIO_PUMP da siempre los 12V y por eso tu ventilador corre a máximas RPM. 

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile