• 0
Peluca

HDD aparece en BIOS pero no en administrador de dispositivos

Question

Me he vuelto loco solucionando esto, ya me paso anteriormente con un disco de 500 gb, instale windows solo conectando el ssd de 120gb, cuando conecte el disco de 500gb no me lo reconocia windows pero si la bios, como recien habia instalado windows y no encontraba solucion, opte por volver a instalar windows de nuevo y luego decidio aparecer efectivamente, sin mover ninguna conexion de como estaba, o sea paso de no aparecer en crear y formatear discos a aparecer luego de eliminar y reinstalar windows en el mismo ssd, no entiendo por que se da esto. Ya para ese disco lo solucione, ahora vengo a conectar un hdd de 160gb, para respaldar unas cosas y tenerlo ahi por si quiero dejar alguna cosa y me vuelve a pasar lo mismo, no me lo reconoce windows, pero si la bios... y no es de asignar letra ni nada de eso, directamente no aparece en la parte de crear y formatear discos. Me esta volviendo loco ya, he encontrado a gente que le pasa y lo que hace es formatear e instalar windows como hice yo anteriormente, pero otra vez solo para que me reconozca un disco de 160gb? No tiene ningun sentido, tiene que haber alguna solucion. Entrando en diskpart tampoco aparece, me siguen apareciendo solo el ssd de 120gb y el de 500 gb, se niega a reconocer el disco de 160gb windows. No se si tendre que tocar algo en la bios o que, por favor diganme que alguien sabe que tengo que hacer!
 

Tengo instalado windows 10 pro. Desde ya muchas gracias

Compartir este post


Link al post
Compartir en otros sitios

0 Respuestas a esta pregunta

Recommended Posts

No hay respuestas para esta pregunta aun

Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.