Jump to content
  • 0
Ramhiro44

Problemas Msi 980TI

Question

Buenas tardes, tengo problemas con mi MSI 980ti, todo comenzó cuando estaba utilizando el pc de forma casual y este se apaga (no salto ninguna señal de temperatura ni nada). Al volver a encender en la pantalla de carga (en donde aparece el fabricante de la placa madre) aparecieron en la esquina superior derecha una lineas pixeladas y todo en resolución 800x600 (como se ve en la foto). Entrando en el escritorio no dejaba cambiar de resoluciones  (Foto1). Al ir al administrador de dispositivos la tarjeta es reconocida pero aparece con una señal de exclamación y señala error código 43 (foto 2). Realice limpieza de driver, instale versiones mas antiguas e incluso formatie el pc para asegurarme que estuviera todo desde cero y continuo el problema. Cabe señalar también que dentro de msi afterburning la tarjeta no registra voltaje u algo por el estilo todos sus parámetros están en 0, aunque la tarjeta si presenta carga. 

Si pudieran ayudarme a saber que paso y que soluciones podría darle (si es que las tiene) se los agradecería bastante, de ante mano muchas gracias! 

 

https://gyazo.com/fb5d1e801445c15a2d72e29e3aea882f

https://gyazo.com/340d59da81c69ef5f105116cd076d022

https://gyazo.com/167007324f731fd612b2034a357b4c33

Compartir este post


Link al post
Compartir en otros sitios

0 Respuestas a esta pregunta

Recommended Posts

No hay respuestas para esta pregunta aun

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile