Jump to content
  • 0

16Gb de Ram (8,00 Utilizable)


S¬mars7078

Question

Hola amigos del foro! bueno mi problema es este, tengo los 16gb de ram pero 8gb utilizables .Lo que encuentro raro es que la placa reconoce todo y el windows igual pero solo ultiliza 8  :mellow:

 

Mi Pc está en la firma y estoy ultilizando Windows 7 Professional 64bits

 

Saludos!

Link al post
Compartir en otros sitios

24 Respuestas a esta pregunta

Recommended Posts

  • 0

en que slot las tienes??

todos los slots ocupados, 4 de 4gb :O

 

Saludos!

Link al post
Compartir en otros sitios
  • 0

revisaste cada modulo por separado? tambien revisa los slot de la placa ....de estar todos buenos bájale la frecuencia un poco y revisa que te la reconozca en su totalidad lo otro puede ser que en la parte de windows tengas configurado que no ocupe totalmente la ram

Link al post
Compartir en otros sitios
  • 0

revisaste en la bios, si es que están shareadas con la tarjeta de video?

mira en el monitor de recursos cuanto tienes reservado para hardware

2o7v.jpg

jsnf.jpg

 

 8gb reservadas para hardware :O que se hace en este caso?

Salu2!

 

revisaste cada modulo por separado? tambien revisa los slot de la placa ....de estar todos buenos bájale la frecuencia un poco y revisa que te la reconozca en su totalidad lo otro puede ser que en la parte de windows tengas configurado que no ocupe totalmente la ram

Todos los slots funcionan correctamente, por separado. Y reconoce los 16gb juntos, pero se utilizan 8  :O

Probaré bajando las frecuencias

Saludos!

Link al post
Compartir en otros sitios
  • 0

Al bajar las frecuencias a 1333mhz no pasó nada  :penita

 

Saludos!

Link al post
Compartir en otros sitios
  • 0

verifica en el msconfig en la parte de arranque..opciones avanzadas que la casilla de cantidad de memoria este sin seleccionar

Link al post
Compartir en otros sitios
  • 0

verifica en el msconfig en la parte de arranque..opciones avanzadas que la casilla de cantidad de memoria este sin seleccionar

La casilla estaba seleccionada, la desmarqué y me pidio reiniciar ( reinicié). Y finalmente no pasó nada

 

Saludos!

Link al post
Compartir en otros sitios
  • 0

Hola amigos del foro! bueno mi problema es este, tengo los 16gb de ram pero 8gb utilizables .Lo que encuentro raro es que la placa reconoce todo y el windows igual pero solo ultiliza 8  :mellow:

 

Mi Pc está en la firma y estoy ultilizando Windows 7 Professional 64bits

 

Saludos!

nos serviria si nos dices el moedelo de la placa y el nombre de las ram que tienes. para ir descartando

Link al post
Compartir en otros sitios
  • 0

nos serviria si nos dices el moedelo de la placa y el nombre de las ram que tienes. para ir descartando

estan en mi firma, pero por las dudas

 

-M5A78L.M/usb3

-G.Skill RipsawsX 1600mhz 4x 4gb

 

saludos!

Link al post
Compartir en otros sitios
  • 0

estan en mi firma, pero por las dudas

 

-M5A78L.M/usb3

-G.Skill RipsawsX 1600mhz 4x 4gb

 

saludos!

pregunta, tienes las rams OC desde la bios ?

porque puede ser ese el problema

tu mother soporta hasta 1333 sin OC... https://www.asus.com/Motherboards/M5A78LMUSB3/

estas seguro que tienes bien configurado desde la bios y que sabes OC bien ?

EDIT: pregunto porque puede ser otro equipo el le quieres meter tanta ram

Link al post
Compartir en otros sitios
  • 0

pregunta, tienes las rams OC desde la bios ?

porque puede ser ese el problema

tu mother soporta hasta 1333 sin OC... https://www.asus.com/Motherboards/M5A78LMUSB3/

estas seguro que tienes bien configurado desde la bios y que sabes OC bien ?

EDIT: pregunto porque puede ser otro equipo el le quieres meter tanta ram

Las Rams vienes de fabrica a esa frecuencia , no creo que este mal  :zirculo

 

no te entendi el EDIT :/

 

Saludos!

Link al post
Compartir en otros sitios
  • 0

Las Rams vienes de fabrica a esa frecuencia , no creo que este mal  :zirculo

 

no te entendi el EDIT :/

 

Saludos!

pero lo tienes configurado un perfil en la mother para OC ?

revisa con el CPU-Z si lo la placa detecta correctamente las frecuencias.

Link al post
Compartir en otros sitios
  • 0

pero lo tienes configurado un perfil en la mother para OC ?

revisa con el CPU-Z si lo la placa detecta correctamente las frecuencias.

El Cpu-z las detecta a 800mhz , por lo que seria 800x 2 =1600. Están funcionando correctamente :/

en  mother no tengo nada configurado de las rams por mi cuenta :O

 

Saludos!

Link al post
Compartir en otros sitios
  • 0

El Cpu-z las detecta a 800mhz , por lo que seria 800x 2 =1600. Están funcionando correctamente :/

en  mother no tengo nada configurado de las rams por mi cuenta :o

 

Saludos!

quisas por ahi va el problema.

Link al post
Compartir en otros sitios
  • 0

quisas por ahi va el problema.

vale, muchas gracias :) 

Voy a configurar la bios, para solucionar el problema. 

Despues te cuento que onda :D

 

 

Gracias :D

Saludos!

Link al post
Compartir en otros sitios
  • 0

Mira amigo, esto encontre por internet, no se si te funcione, pero podrías probar

Esto es asumiendo que tu versión de windows efectivamente es de 64bit y es profesional, (otras tiene limitaciones mas bajas de 8g por ejemplo) y tienes bien configurda la BIOS.

Bueno para reducir el tamaño de memoria reservado para hardware vamos a opciones avanzadas en la pestaña de arranque en msconfig y tickean número de procesadores y cantidad máxima de memoria y ponen el valor más alto permitido. Ahora hagan click en aceptar y las opciones avanzadas se cerrarán, pongan aceptar nuevmente y msconfig se cerrará pidiendoles que reinicien, háganlo. Una vez iniciado nuevamente van a ver que la memoria reservada para hardware es la misma, así que vamos a seguir. Entren nuevamente a opciones avanzadas en la pestaña de arranque en msconfig y destickeén la cantidad máxima de memoria, una vez echo esto pongan aceptar en opciones avanzadas y vayan a la pestaña de general en msconfig. Allí seleccionen la opción inicio con diagnostico y pongan aceptar, msconfig se va a cerrar y van a tener que reiniciar nuevamente. Cuando inicien Windows se verá raro, no se asusten, abran el monitor de recursos y verán como su memoria reservado para hardware a disminuido! Aleluya! Ahora si vuelvan a msconfig y pongan inicio normal en la pestaña general y reinicien, todo se ve como antes y la memoria reservada para el hardware ya se disminuyó, ahora es parte de la memoria utilizable y Windows se ve de modo normal.

Fuente: http://m.taringa.net/posts/ebooks-tutoriales/8547120/Liberar-memoria-RAM-reservada-para-hardware.html

Cuentanos como te va.

Saludos.

Link al post
Compartir en otros sitios
  • 0

Muchas gracias a todos por ayudar :D

Ahora que veo en las rams soportadas por la placa http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A78L_LE/AMD_DDR3_4DIMM_QVL.pdf, las que yo tengo solamente soporta hasta 8gb (ese es el problema), por lo tanto es imposible hacer que funcione los 16gb  :penita

 

Perdón por las molestias

 

Muchas gracias y saludos! :D

Link al post
Compartir en otros sitios
  • 0

Muchas gracias a todos por ayudar :D

Ahora que veo en las rams soportadas por la placa http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A78L_LE/AMD_DDR3_4DIMM_QVL.pdf, las que yo tengo solamente soporta hasta 8gb (ese es el problema), por lo tanto es imposible hacer que funcione los 16gb  :penita

 

Perdón por las molestias

 

Muchas gracias y saludos! :D

haha qyue bueno que encopntraste el porque, y que lo publiques.

Saludos!

Link al post
Compartir en otros sitios
  • 0

Muchas gracias a todos por ayudar :D

Ahora que veo en las rams soportadas por la placa http://dlcdnet.asus.com/pub/ASUS/mb/SocketAM3+/M5A78L_LE/AMD_DDR3_4DIMM_QVL.pdf, las que yo tengo solamente soporta hasta 8gb (ese es el problema), por lo tanto es imposible hacer que funcione los 16gb  :penita

 

Perdón por las molestias

 

Muchas gracias y saludos! :D

que lastima.... ahora que sabes que solamente puedes usar 8gb de tu ram venderías los otros 8?? :zippymmm

Link al post
Compartir en otros sitios
  • 0

que lastima.... ahora que sabes que solamente puedes usar 8gb de tu ram venderías los otros 8?? :zippymmm

Si, ahora las vendo. Voy a publicar en ventas y si las quieres... manda  MP

 

Saludos!

Link al post
Compartir en otros sitios
  • 0

Si, ahora las vendo. Voy a publicar en ventas y si las quieres... manda  MP

 

Saludos!

te recuerdo que tienen que pasar 3 meses desde tu registro para poder postear en el apartado ventas :) ( llevas recien 1 mes si no me equivoco)

 

Saludos.- 

Link al post
Compartir en otros sitios
  • 0

te recuerdo que tienen que pasar 3 meses desde tu registro para poder postear en el apartado ventas :) ( llevas recien 1 mes si no me equivoco)

 

Saludos.- 

Oh . me parece bastante bien esta medida ya que asi saben si las personas son confiables y tienen conocimiento de que es lo que venden :D

 

saludos!!

 

a esperar 2 meses  :zippycafe

Link al post
Compartir en otros sitios
Guest
Este tema está cerrado y no puede ser respondido
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile