Jump to content

Buscar en la Comunidad

Mostrando resultados para tags '750ti'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 3 results

  1. Hola tengo un par de dudas y agradecería un montón si me pudieran ayudar :( Resulta que mi hermano, se compró una tarjeta de video gtx 750ti oc asus por mercadolibre, pero al momento de probarla en el pc la placa madre encendía su luz led roja (vga) por 10 segundos y después recién mostraba el logo de la placa y encendía normal. También mencionar que la imagen que daba la tarjeta (a través de hdmi) era en 1080, pero muy lag, el pc se ponía más lento de lo normal (cuando se desconecta la tarjeta, y pasa a los intel graphics funciona de 10 en velocidad el pc), y aparte mostraba unas li
  2. Lo que pasa es algo muy extraño que nunca me habia pasado antes, lo que pasa es que cuando dejo mi pc en reposo sin tocar nada se queda pegado o se relentiza hasta que muevo un poco el mouse y vuelve a la normalidad , me pasa esto tambien con videos de youtube al dejar uno puesto al cabo de unos minutos empieza a relentizarse el video y tambien esto me sucede en los juegos al dejarlo en pause y luego retomar este esta todo lento y entrecortado hasta retomar su velocidad normal al cabo de unos segundos porque pasa esto!! ayudaa revise la temperatura de mi tarjeta y esta en unos 50° al jugar y s
  3. Hola estaba viendo en SoloHardware.net tarjetas de video y solo veia nvidia por alguna razon ajajaja eehm y al buscar ambas al mismo tiempo (amd y nvidia) por popularidad vi la MSI R9 270X, yo en mente tenia una GTX 750 Ti (MSI o ASUS, que aun no llega a chile jaja), pero comprarando ambas vi que la R9 270X es mejor a mi parecer ajaj pero queria preguntarle si es mejro la MSI R9 270X o la MSI GTX 750 Ti.
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile