Buscar en la Comunidad

Mostrando resultados para tags 'dvi'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Labs
    • Guias
    • Artículos
    • Eventos y concursos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
    • MSS news
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
    • Ozeros Game Servers
    • Canales gratuitos de TeamSpeak
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Servicios
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Mercado Compra-Venta
    • Feedback
    • Venta
    • Necesito comprar...
    • Trueques
    • Ventas finalizadas
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 7 results

  1. Buenas eente tengo un problema al conectar un monitor por Displayport a dvi-d dual link, el cable es este: https://www.electroventas.cl/ficha/index/cable-display-port-a-dvi-18-metros-negro-32awg-8632 tengo una msi gtx 750 ti, esta tarjeta tiene 3 salidas, -1 dvi-d dual link -1 vga -1 hdmi Mi monitor es un samsung c24fg70 (intente en el menu del monitor sin conectar el cable cambiar las opciones que me daba, que eran: DISPLAYPORT 1.1 o DISPLAYPORT 1.2 intente con ambas pero no cambio nada. Antes usaba la salida VGA y HDMI porque usaba una tele como segunda pantalla y usaba el cable HDMI y un monitor viejo con el que usaba el cable VGA(monitor principal). ahora me compre un monitor de 144 hz y con la intencion de jugar a 144 hz con lo cual, me compre un cable displayport con una salida dvi-d dual link (investigue arto y supuesatmente se puede llegar a los 144 hz) pero al conectar este cable displayport con salida dvi no me da imagen en el monitor. La salida dvi-d de la tarjeta de video siempre uso su plastico protector (no creo que le haya entrado polvo o algo q obstruya que los pines se conecten bien) alguna forma de solucionarlo? Me meti a configuracion de pantalla en windows 10 y puse detectar pero no detecto ninguna otra pantalla. Actualize drivers incluso y nada. Tambien desconecte mi gpu de la placa madre y probe conectando la entrada dvi-d que tiene mi placa madre y tampoco dio señal. Les adjunto unas fotos Activando algo se podra arreglar? Es un tema de drivers? o la salida de la gpu cago? alguna ayuda pls!! se agradece de antemano!
  2. HolaAntes de nada deciros que he mirado el problema en internet, he preguntado en tienda y al que se lo he comprado. Primero os doy algo de información acerca de mi ordenador y os comento mi problema. Creo que no será necesario adjuntar fotos aunque si me lo aconsejáis pues las adjunto. Bueno paso al temaMi monitor es un hp w1907v con el cable vga. Es del 2007La torre la he comprado de segunda mano. Los componentes sonprocesador amd phenom II x6 1090t placa base gigabyte MA78LMT-US2Htarjeta gráfica gtx 950 de 2gb fuente de 700w phoneixdisco duro de 2tb hitachi ibmwindows 10Paso con el problema1-Me llega el ordenador y conecto el vga al puerto para el vga, el ordenador me enciende y todo bien. Me aparece el escritorio con todos sus iconos2-El vendedor me llama y me dice que tengo que comprarme un adaptador dvi para el vga.3-Me compro el adaptador dvi para el vga y lo conecto, lo enciendo y la pantalla en negro. me aparece una ventana con el texto: estado del monitor. entrada vga: no hay señal de entrada. Después pantalla en negro.4-Ahora pruebo otra vez a conectar el vga con el puerto vga. Me sale: Estado del monitor. Entrada vga: sin señal de entrada. y después otra ventana con Desact Monitor5-Hablo con los de la tienda, me proponen sacar la pila de la bios y dejarla en barbecho 15 minutos y volverla a conectar. Sigo con el problema. Hablo con el vendedor y me propone quitar la tarjeta y encenderlo (sin tarjeta). Me dice que puede que el problema sean los drivers; que es posible que se desinstalaran o yo que se y que los tendría que volver a instalarBueno, de momento la cosa está así. Un saludo y ya me vais diciendo. NOTA: Añado nueva información He probado a conectar mi monitor con mi portátil. El monitor se enciende y muestra el escritorio sin problema He probado a iniciar la torre sin la ram. No da ningún pitido. Un amigo me ha dicho que puede ser un problema de drivers He probado a conectar mi torre con mi portátil vía hdmi, pero no se que hacer. He probado a pasar la goma de borrar sobre la ram y todo sigue igual Solución: he probado cambiar la ram de slot y con el cable hdmi y dvi digital, así si funciona el ordenador, un saludodejo el post por si algunos usuarios tienen un problema parecido y pueda servirles
  3. hola, tengo una gtx 970 de msi en el cual tengo conectado por hdmi un smart tv de 32, el cual uso de monitor xD, la cosa esque queria conectar la pantalla chica que usaba antes que es como de 18/19 que es un vga asi que me consegui un vga a dvi, pero cuando lo conecte no dio imagen en ninguna xD, alguien cacha que zucedeh aki?
  4. Estimados, tal como indica el titulo, busco un cable dvi dual link, la medida puede ser estándar de 1.80Mts, o inclusive menos, el asunto es que requiero el cable, ideal lo más económico que se pueda. Atento a sus comentarios.
  5. Estimados, me he armado un HTPC, (AMD APU 5150 + ASUS AM1M-A y otros...) el tema es que lo compre con el fin de dejarlo en la oficina... para el proyector que tengo y ademas mantenerlo con el monitor... lo que pasa que he tratado un monton de que tanto el VGA y el DVI-D me tiren video al mismo tiempo... tomando el proyector y el monitor al mismo tiempo... pero no toma nada... solo me da VGA... he visto la BIOS y las configuraciones pero nada cambie los driver pero nada... asi que recurro a ustedes... :(
  6. Bueno tal vez esto no valla aquí pero no se en donde va xD. La cosa es que no encuentro en donde comprar un cable dvi dual link, si alguien sabe donde comprar uno en valparaiso o viña le agradecería que me digiera la tienda o a alguien que se lo pudiera comprar.
  7. jose_mb

    hdmi o dvi ?

    siempre me lo eh preguntado , yo uso dvi , pero cuando la conecto por hdmi noto que el dvi es mucho mejor (sera que el cable hdmi que uso es muy flayte) o es por alguna otra razón ? puede que como mi monitor tenga 4 años la tecnología empleada en los hdmi sea mas básica que la actual , son pequeñas incógnitas de mi vida gamer xddd , espero me puedan ayudar :) Saludos >.<