Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'displayport'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 5 results

  1. Hola, tengo un problema con mi monitor, lo que pasa es que durante unos días lo usé con HDMI porque no tenía cable displayport para aprovecharlo al máximo y hace poco me compré uno versión 1.2, pero prendo mi pc con el cable conectado a la gráfica y da señal de prender la pantalla pero no emite video y en la pantalla aparece "sin señal". Mi duda es si el cable que tengo que usar tendría que ser 1.2 o 1.4 ya que mi monitor soporta 1.2 (AOC C24G1) y mi gráfica soporta 1.4 (Gigabyte 1650)
  2. Buenas eente tengo un problema al conectar un monitor por Displayport a dvi-d dual link, el cable es este: https://www.electroventas.cl/ficha/index/cable-display-port-a-dvi-18-metros-negro-32awg-8632 tengo una msi gtx 750 ti, esta tarjeta tiene 3 salidas, -1 dvi-d dual link -1 vga -1 hdmi Mi monitor es un samsung c24fg70 (intente en el menu del monitor sin conectar el cable cambiar las opciones que me daba, que eran: DISPLAYPORT 1.1 o DISPLAYPORT 1.2 intente con ambas pero no cambio nada. Antes usaba la salida VGA y HDMI porque usaba una tele como segunda pantalla y usaba el cable HDMI y un monitor viejo con el que usaba el cable VGA(monitor principal). ahora me compre un monitor de 144 hz y con la intencion de jugar a 144 hz con lo cual, me compre un cable displayport con una salida dvi-d dual link (investigue arto y supuesatmente se puede llegar a los 144 hz) pero al conectar este cable displayport con salida dvi no me da imagen en el monitor. La salida dvi-d de la tarjeta de video siempre uso su plastico protector (no creo que le haya entrado polvo o algo q obstruya que los pines se conecten bien) alguna forma de solucionarlo? Me meti a configuracion de pantalla en windows 10 y puse detectar pero no detecto ninguna otra pantalla. Actualize drivers incluso y nada. Tambien desconecte mi gpu de la placa madre y probe conectando la entrada dvi-d que tiene mi placa madre y tampoco dio señal. Les adjunto unas fotos Activando algo se podra arreglar? Es un tema de drivers? o la salida de la gpu cago? alguna ayuda pls!! se agradece de antemano!
  3. Tengo una gtx 1060 gaming x de 6gb, la cual tengo conectada a una pantalla samsung de 144hz, la tengo conectada por displayport y funcionaba bien, hasta el martes que no me daba imagen, conecte la pantalla por hdmi y me dio imagen, pense q podia ser el cable y no lo era, formatie el pc, ya que no sabia si podia ser un driver o que, a lo que me volvio a dar imagen por displayport, la cosa es que volvio a fallar hoy, alguien le esta pasando lo mismo? sera un problema de drivers? o sera algo mas grave?
  4. me he comprado el monitor LG 29UM68-P y quería conectarlo al pc mediante displayport para aprovechar el freesync pero me dice que no detecta el displayport y no se que puede ser, pero si lo conecto por hdmi funciona.
  5. Buenas, haber si alguien puede decir me una tienda donde vendan cables displayport, soy de antofagasta pero no importa si la tiendas son de santiago. Bueno eso gracias.
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile