Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'problema pc'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 3 results

  1. Hola, tengo un problema con mi monitor, lo que pasa es que durante unos días lo usé con HDMI porque no tenía cable displayport para aprovecharlo al máximo y hace poco me compré uno versión 1.2, pero prendo mi pc con el cable conectado a la gráfica y da señal de prender la pantalla pero no emite video y en la pantalla aparece "sin señal". Mi duda es si el cable que tengo que usar tendría que ser 1.2 o 1.4 ya que mi monitor soporta 1.2 (AOC C24G1) y mi gráfica soporta 1.4 (Gigabyte 1650)
  2. paorb7

    Problemas pc

    Tengo un pc con las siguientes caracteristicas: Gigabyte Mini-ITX Intel H55N-USB3 HDMI Disco Duro Western Digital Disco Duro Sata2 1Tb Procesador Intel Core i3 3.06 GHz Socket 1156 Memoria RAM 4GB DDR3 Kingston 1333MHz PC3-10600 CHIPSET Intel® H55 Express Fuente de 250 w, pequeña. Esta con un gabinete pequeño, la idea era hacerlo como un HTPC El problema lo empece a notar cuando reproducia videos en 1080p, despues de un rato se me congelaba la pantalla y de ahi se apagaba. Despues cuando lo volvia a encender me salia la ventana tipica de si queria iniciar windows normalmente. Ahora esto me s
  3. Tengo un pc con las siguientes caracteristicas: Gigabyte Mini-ITX Intel H55N-USB3 HDMI Disco Duro Western Digital Disco Duro Sata2 1Tb Procesador Intel Core i3 3.06 GHz Socket 1156 Memoria RAM 4GB DDR3 Kingston 1333MHz PC3-10600 CHIPSET Intel® H55 Express Fuente de 250 w, pequeña. Esta con un gabinete pequeño, la idea era hacerlo como un HTPC El problema lo empece a notar cuando reproducia videos en 1080p, despues de un rato se me congelaba la pantalla y de ahi se apagaba. Despues cuando lo volvia a encender me salia la ventana tipica de si queria iniciar windows normalmente. Ahora es
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile