Buscar en la Comunidad

Mostrando resultados para tags 'gforce'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Labs
    • Guias
    • Artículos
    • Eventos y concursos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
    • MSS news
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
    • Ozeros Game Servers
    • Canales gratuitos de TeamSpeak
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Servicios
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Mercado Compra-Venta
    • Feedback
    • Venta
    • Necesito comprar...
    • Trueques
    • Ventas finalizadas
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 4 results

  1. Hola muy buenas, Feliz año nuevo para toda la comunidad e ozeros. Chicos tengo un problema con mi tarjeta de video GTx 1050 ti y es que cuando instalo los ultimos drivers ya sea manualmente descargando el controlador por la pagina de nvidia o dandole actulizar por medio de el administrador de dispositivos(o por windows update) cuando da el primer pantallaso al momento de cuando se estan instalando los drivers la pantalla se pone con unos colores rarisimos como todo distorsionado, tirando a arcoiris. adjuntare unas imagenes . Lo mas extraño es que con los drivers que trae en el CD la tarjeta de video funciona todo normal, incluso los juegos me fuincionan bien. pero son drivers algo viejos, a alguien mas le a pasado? o alguna referencia de lo que podria pasar. espero sus respuesta Saludos. Tengo -Windows 10 Home -8 gb dual 2133 MHz -Intel pentium G4620 Motherboard H110M-A Gigabyte GTX 1050 TI G1 Gaming
  2. Bueno estoy dispuesto a comprar una placa de video dispongo de 170 lucas, y estoy buscando alguien que realmente tenga una placa en buen estado ATI 280 o 280X- Gforce 760 o 770 Para realizar la operación se van a tener ciertos requisitos como Fotos de su Carnet y cuenta a realizar el deposito. Soy de La Serena Espero sus respuestas ATTE. Javier Aranguren https://www.facebook.com/javier.aranguren.71 +566964918130
  3. Hola por apuro vendo este equipo esta casi nuevo poco uso: FOTOS REALES Tarjeta Madre: Gigabyte® M/B AMD 990FXA-UD3 Memorias: Kingston® DDR3 8GB (4x2) 1600MHz PC-12800 HyperX Blue Procesador: AMD FX 8320 8 nucleos (Vishera) 3.5 GHZ Fuente de Poder Certificada: CoolerMaster® Fuente Poder 650w / 12cm 80 Plus Bronze GX 650w Tarjeta de Video: MSI GeForce GTX 650 Ti Boost Twin Frozr Gaming 2GB Disco Duro 500 GB Sata 3 Windows 7 o Windows 8.1 Gabinete: Cooler Master ATX k380 usb 3.0 Soy de la Serena $320.000 conversable Fotos:
  4. Hola soy nuevo en el foro y quiero pedir que me puedan ayudar a entender que le paso a mi placa de vídeo es una geforce gtx 660 el problema es que después de haberla limpiado y armarla de nuevo *aclaro le quite los ventiladores y la limpie con cuidado bueno el punto es que al volverla a montar y prender el pc parecía andar bien pero cuando intente jugar a un juego empezó a hacer un ruido extremo y se calentó mucho y me mando a escritorio parece ser que no funciona bien , al volverla armarla lo hize mal? que podra ser?