Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'rx570'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. Hola buenas, escribo por aca debido a que hace no mucho me arme un computador (1 semanas aprox) y todo anda bien en temas de rendimiento y FPS que brinda al ejecutar los juegos PERO hay un tema que ocurre en todos los juegos que juego (en este caso pasa con Assassins Creed, GTA V y COD WARZONE), el problema consta en que se ven unas lineas negras o borrroso ciertos sectores u objetos del juego. Adjunto fotos y video correspondiente. Fotos (pastos y armas) https://ibb.co/VmM0j5m https://ibb.co/XyssDxR https://ibb.co/JpZx2JB https://ibb.co/Bj1RXrJ (Fondo, pastos, arboles) https://vimeo.com/426019129
  2. Hola buenas, escribo por aca debido a que hace no mucho me arme un computador (1 semanas aprox) y todo anda bien en temas de rendimiento y FPS que brinda al ejecutar los juegos PERO hay un tema que ocurre en todos los juegos que juego (en este caso pasa con Assassins Creed, GTA V y COD WARZONE), el problema consta en que se ven unas lineas negras o borrroso ciertos sectores u objetos del juego. Adjunto fotos y video correspondiente. Fotos (pastos y armas) https://ibb.co/VmM0j5m https://ibb.co/XyssDxR https://ibb.co/JpZx2JB https://ibb.co/Bj1RXrJ (Fondo, pastos, arboles) https://vimeo.com/426019129 CPU: I3-9100F GPU: RX 570 ROG STRIX 4GB RAM: 8GB CRUCIAL 2400 PLACA: H310M PRO-VDH PLUS
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile