Jump to content
  • 0
Jused

Problemas con G430 logitech

Question

Bueno hace poco me compre unos audífonos Logitech g430  y mi problema es que cuando tengo abierto el TS y abro steam o origin se bugea , lo otro es que tengo otro problema con el micrófono que el cual se escucha mi voz en los audífonos y es muy molesto .

 

Espero que si alguien los tienes y sabe acerca del tema que me ayude D:

Compartir este post


Link al post
Compartir en otros sitios

11 Respuestas a esta pregunta

Recommended Posts

  • 0

Lo tuve que descargar ya lo configure y todo pero como te digo al momento de ingresar a steam u origin empieza el mutea de micro y se bugea TS

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Lo otro, lo de escuchar tu voz es porque tienes los audifonos en el maximo volumen, lo que yo hago es subir el volumen al ts, juegos, skype, etc al maximo y los regulo con la ruedita del volumen que trae los mismos audifonos

Compartir este post


Link al post
Compartir en otros sitios
  • 0

me ocurre el mismo problema, pero identificando el problema me ocurre al momento de apretar la tecla mayuscula, segun lo que identifique me abre 2 nuevos  dispositivos de reproduccion  DIGITAL AUdio dysplay algo asi ,   y    se mutea, en realidad  sigue sonando pero en otro dispositivo de audio eso me ocurre ami

Compartir este post


Link al post
Compartir en otros sitios
  • 0

me ocurre el mismo problema, pero identificando el problema me ocurre al momento de apretar la tecla mayuscula, segun lo que identifique me abre 2 nuevos dispositivos de reproduccion DIGITAL AUdio dysplay algo asi , y se mutea, en realidad sigue sonando pero en otro dispositivo de audio eso me ocurre ami

ajuste el logitech como dispositivo de audio y grabación determinado

si eso no sirve, deshabilita los otros

si comienza a activar y desactivarse tienes que cambiarlo de puerto usb

Enviado desde mi Galaxy S VI via Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 14/6/2014 at 21:14, Viper dijo:

ajuste el logitech como dispositivo de audio y grabación determinado

si eso no sirve, deshabilita los otros

si comienza a activar y desactivarse tienes que cambiarlo de puerto usb

Enviado desde mi Galaxy S VI via Tapatalk

ufff man, muchas gracias, habia cambiado varias veces de usb pero no pasaba nada... Probe con usarlo en un usb q no sea directo del mother y ahora anda... No tengo idea de porque es este problema. Al q no le funcione cambiar de puerto usb del mother, trate de usar un usb q sea del gabinete

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 3 horas, Manafeka dijo:

ufff man, muchas gracias, habia cambiado varias veces de usb pero no pasaba nada... Probe con usarlo en un usb q no sea directo del mother y ahora anda... No tengo idea de porque es este problema. Al q no le funcione cambiar de puerto usb del mother, trate de usar un usb q sea del gabinete

:)

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile