Jump to content
  • 0
Danser

[Duda] Configuracion Bios para HyperX Fury 1866 CL10

Question

Hola.

A partir de la guia que se publico en el blog me entro la duda de que si mis rams estaban bien configuradas por la bios.

 

Aca les dejo una captura con los datos que me da CPUZ

 

smbqkz.jpg

 

 

Mis Ram Son las HyperX Fury de 4GB 1866 (no son 1600 OC) CL10

 

Las latencias que me dan en la pagina oficial son 2 por eso preferi preguntar antes de meter la pata :P

 

Aca el PDF con las especificaciones http://www.kingston.com/datasheets/HX318C10FW_4.pdf%C2'> Las latencias que corresponderian a las que tengo serian 10 11 10 a 1.5v

 

UDs me dicen si algo no esta correcto :P

Compartir este post


Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

Están bien, la frecuencia que te muestra el cpu z debes multiplicarla por 2 para que te dela velocidad real ;)

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Están bien, la frecuencia que te muestra el cpu z debes multiplicarla por 2 para que te dela velocidad real ;)

Estaria Ok :D . A seguir sacandole el jugo al A10-7850K.

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile