• 0
RuthlessHD

Problemas con la Tarjeta de video

Question

Hola, tengo un problema con la tarjeta de video.

Me compre una tarjeta de video una AMD r7 240 2gb, el problema es que al poner la tarjeta de video en el PC no muestra imagen en el monitor y si saco la tarjeta funciona perfectamente, todo normal.

Por lo que veo la tarjeta funciona porque si la dejo un rato se pone tibia y el ventilador anda, pero jo muestra imagen.

Quiero saber cual es el proble, que es lo que pueda estar haciendo mal o si la tarjeta no funciona en mi Pc.

Mi Pc:

Motherboard: ECS H61H2-M3

RAM: 4gb

Procesador: Intel Pentium 2,6Ghz

Video: Intel integrada HD Family

La que le compre es una XFX R7 240 de 2Gb

Compartir este post


Link al post
Compartir en otros sitios

5 Respuestas a esta pregunta

Recommended Posts

  • 0

puede que tengas que activar desde la bios el video de la gpu

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Primera pregunta.... cuando pones la gpu...¿donde conectas el cable del monitor?  A la mother o a la gpu?

 

Si la conectas a la gpu todo bien.

Debes seleccionar en la bios que la tarjeta de video inicial  y principal sea la PCI  (normalmente  aparace como PGE  en las opciones)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Amigo que fuente de poder tienes? 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

adonde conectaste la pantalla?

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.