Jump to content
  • 0
AIMV1986

AYUDA URGENTE: NO ME DA VIDEO POR EL DVI-D

Question

Estimados, me he armado un HTPC, (AMD APU 5150 + ASUS AM1M-A y otros...) el tema es que lo compre con el fin de dejarlo en la oficina... para el proyector que tengo y ademas mantenerlo con el monitor... lo que pasa que he tratado un monton de que tanto el VGA y el DVI-D me tiren video al mismo tiempo... tomando el proyector y el monitor al mismo tiempo... pero no toma nada... solo me da VGA... he visto la BIOS y las configuraciones pero nada cambie los driver pero nada... asi que recurro a ustedes... :(

Compartir este post


Link al post
Compartir en otros sitios

3 Respuestas a esta pregunta

Recommended Posts

  • 0

Estas con la gpu interna? Quiza no admite la opcion de doble salida. Te sugiero adquirir una tarjeta de video basica para dividir pantallas. Saludos

Enviado mientras vago por ahí, usando mi LG G2 a traves de Patatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

quizas este malo el DVI

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Taba mala la wea... tuve... que ponerle una tarjeta vieja que tenia... y calzo todo... gracias socios...

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile