• 0
Mauroow

[Ayuda] Energia insuficiente para que la tarjeta arranque...

Question

Bueno..asi tal cual como lo ven el titulo..Quiero explicar bien mi problema y esperar encontrar una solución con todos los expertos de este foro.
Soy nuevo aquí y me siento mal por solo venir a pedir ayuda sin haberlo yo hecho antes :(

Ayer me armé un pc con estas especificaciones:

I7 3790k 4.0 ghz
Placa MSI B85-G43
8 de ram
Disco duro WD 1 TB 7200 RPM
Asus direct ll CUGtx 970
Fuente Corsair CX600 (3 años de uso)

Resulta que lo armé y estuve ocupandolo sin ningun problema durante aprox 8 horas,en donde se me ocurrió probar el PC con un programa llamado ShadowPlay de Nvdia que es para hacer streaming,bueno lo configuré y todo el cuento,abri el Battlefield 4 y durante unos 5 minutos transcurrido se me apagó el pc .. :(
Dije ''gg'' para mi...volvi a encenderlo y hacia un gesto de que arrancaba durante 2 segundos y se apagaba.
Toqué la tarjeta estaba caliente y me urgí,la empeze a mirar y no tenia nada,tampoco olor a quemado.Estaba nueva,1 dia de uso,de hecho menos que eso.
Entonces me quedaba analizar parte por parte..la fuente le daba energia a la tarjeta porque salia que estaba bien conectada pero no dejaba encender el pc con ella puesta asi que saque la tarjeta y solo le di proce con placa,cero problem,llevo 1 dia usandola así y no he tenido drama.
Obviamente se viene a la mente que es la tarjeta pero no tiene nada,segun amigos me han dicho que al llegar a los 80º se apaga automaticamente para evitar que se queme cierto? entonces que pasó? se cagó la fuente y empezo a trabajar a medias? tan así que no soporta con la tarjeta?
Antes tenia un i5 3470 y una gtx 670 que gastaba mas pero la fuente sonaba mucho y la tarjeta se calentaba facil,ahora no entiendo,menos watts y no puedo arrancar el pc.. :/ Habia leido que unos gringos tuvieron problemas con esta misma placa con un tema de la BIOS pero no creo que sea eso,ya que no me habria arrancado cuando recién lo instalé asi que debe ser otra cosa :/ no creo que se la tarjeta..ya me estoy urgienod,es mucha plata y ahora no se con que excusa ir a la garantia :(
Espero que alguien me pueda ayudar y si a alguien le ha pasado esto y dió solucion que me perdone,pero con el urgimiento no busqué mas :(

Compartir este post


Link al post
Compartir en otros sitios

5 Respuestas a esta pregunta

Recommended Posts

  • 0

Ya supe lo que pasó,los ventiladores estaban malos y como estos modelos nuevos vienen a sobre 65º se enciende,en la mia no pasó y por eso se quemó gg

Compartir este post


Link al post
Compartir en otros sitios
  • 0

La fuente esta caliente cuando se apaga?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

La fuente esta caliente cuando se apaga?

nop,probé con una fuente nueva de 750w y no arranca con la tarjeta puesta.

La Saqué y arranca :( creo que debo llevarla a la garantia,quizás salió mala :s es rarisimo que una tarjeta de esta gama se queme u algo asi 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

nop,probé con una fuente nueva de 750w y no arranca con la tarjeta puesta.

La Saqué y arranca :( creo que debo llevarla a la garantia,quizás salió mala :s es rarisimo que una tarjeta de esta gama se queme u algo asi 

es improbable pero pasa, ve si puedes probar la vga en el pc de un amigo y ver si enciende para descartarla definitivamente 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

la probé y no funcionó,creo que salio fallada esta tarjeta,no es normal que por utilizar el ShadowPlay un programa que es de Nvidia pase esto,en resumen la cosa esta se calentó y nosé si se abrá quemado pero no arranca mas.
Hoy la llevé a la garantia de PCFactory y la respuesta me la dan el jueves,no creo que muy buena conociendo a esta empresa :(
No borraré el topic porque quizas a alguien le ayude.
Lo otro es que la probé con fuente nueva,con otra placa y otro proce y tampoco anda :(

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.