• 0
Zaam

Problemas con memorias nuevas.

Question

Hola a todos

 

Bueno, el tema es el siguente, me compre unas memorias ram nuevas unas 2x HyperX Fury de 1866 x 4gb, el tema es que al instalarlas en la pc y luego prenderla esta se prendia y apagaba contantemente sola. Lo que me ocurrio despues fue que al volver a poner le memoria vieja (Hyperx Blu de 1333) y dejas puestas las 2 nuevas la pc inicia perfectamente y el sistema me toma los 12 gb. Que puedo hacer para que me funcionen solo las Fury?, me da miedo que se me rompa algo

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios

4 Respuestas a esta pregunta

Recommended Posts

  • 0

Pruebalas en otro PC, si sucede lo mismo, es porque las rams estan con alguna falla.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Que tal?? Creo que el problema es que mi mother no es compatible, probe las memorias en otra pc y andaban, y probe unas hyperX genesis de 2100 mhz y anduvieron en mi pc

Que tal?? Creo que el problema es que mi mother no es compatible, probe las memorias en otra pc y andaban, y probe unas hyperX genesis de 2100 mhz y anduvieron en mi pc

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.