• 0
el_sopa

Bajonazos de fps sin solucion

Question

Hola!

Lamentablemente mi primer incursion en el foro es para compartir un problema que me tiene muy mal realmente :unsure:

Mi PC:

_FX 6300, cooler DeepCool GAMAXX

_R9 380 4GB (antes GTX 750)

_10GB RAM

_Thermaltake TR2 500w

_Asrock 960gm-vgs3 fx

_1 Disco duro de 300gb con una particion para windows7 64bits, el resto algunos juegos.

_1 Disco duro de 1T con juegos.

 

Hace dos meses empezé con caidas de fps en el mapa de Africa de MGSV, me pareció q era provocado por un diseño pobre del motor del juego, hasta q decidí limpiar el polvo del interior de la pc, habia bastante y me solucionó el problema.

Tiempo después el problema se extendió a FarCry 4 y Dying Light. El problema se caracteriza por aparecer y desaparecer intermitentemente, se juega a bueos fps y de repente caen a 20 unos segundos y vuelven a 60.

Esta vez desempolvar todo no sirvió.

Hace unos dias instale una R9 380 4GB, realmente exelente, consigue en Witcher 3 60fps constantes en graficos altos.......durante unos minutos, y las caidas empiezan de nuevo [mi cara de angustia al ver que el problema seguia era para sacar una foto :wacko: ]

Esta vez las caidas empiezan a los pocos minutos y se van haciendo cada vez mas constantes hasta que directamente se congela la imagen durante segundos enteros y tengo que cerrar los juegos.

Ahora está pasando con Skyrim, mi juego favorito, que no sufría de este problema, ahora es injugable...!!!

 

Datos útiles que descubrí en estos días de calvario:

 

_Las caídas se coinciden con una caida del core clock de la tarjeta de video (pasa de 900/800 a 300), a veces de su memoria también.

_En el benchmark gráfico unigine heaven, que exige al gpu, puedo ponerlo todo en extremo (salvo AA) y no baja de 60fps incluso por largos períodos de tiempo.

_Tomb Raider, todos las opciones gráficas al máximo, 60fps constantes durante largo rato.

_Tanto en tomb raider como en el benchmark, el reloj del nucleo nunca baja, funciona perfecto como debería(cpu puede estar al 100% con temps de 75°c sin problemas)

_El problema parecería estar relacionado con aplicaciones que hacen uso del cpu.

_CPU: las temperaturas no pasan de 50°c, y solo por momentos llega el uso al 90%, y no se relacionan con las caídas.

_No hice nunca overclock, solo para ver si solucionaba el problema, probé con afterburner tocando algunos valores sin exito, ahora volvi a los valores por defecto.

 

Estoy considerando cambiar de motherboard o de fuente de poder, con la esperanza de que solucione el problema, no me sobra el dinero y es una inversion importante para mi :unsure:

 

Cosas que probé sin éxito:

_Modificar el bios mil veces de mil maneras posibles.

_Desfragmentar.

_Limpiar los ventiladores.

_Cambiar el archivo de paginacion de lugar y de tamaño.

_Reinstalar drivers.

_Reinstalar Windows.

 

 

 

.........SOCORRO!!!!!!!!!!!! :zippynana

Compartir este post


Link al post
Compartir en otros sitios

15 Respuestas a esta pregunta

Recommended Posts

  • 0

Debe ser el disco duro, deberias monitorear su uso. aunque creo que solo se puede en windows 8 o superior

 

Seguramente el problema sea que el juego no alcanza a cargar los datos lo suficientemente rapido o algo asi me imagino, no te pasa en benchmarks porque son mas livianos que los juegos y se pueden cargar completos en la ram o vram

Compartir este post


Link al post
Compartir en otros sitios
  • 0
amigo el_sopa a mi me pasa exactamente lo mismo, juegue el juego que sea, StarCraft 2, Dota 2, Dragon nestBTF4HOTS, tengo esos bajones de FPS que son una mierda y mi PC no es cualquier cosa, me gaste alrededor de 800mil en armarlo.


cpuAMD FX 8350 4.0hz

GPUAsus GTX 970 STRIX

MBMSI 970 GAMING

PSEVGA NEX supernova modular de 750w 80 plus bronce

collercorsair hydro series H75

Ramx2 Hyper X fury de 4GB a 1866mhz

SSDkyngstome de 60gb para el OS

HDDwester digital 250 GB 7500rpm (este si es viejo, por lo menos unos 5 años, pero una vez instale el dota 2 en el ssd pensando que era el disco muy viejo, pero no aun así igual me tiro los bajones)

OPwindow 8.1 pro, actualizado a 10 original


a mi 
también me tiene muy agobiado este tema por que el pc a mi gusto es una bestia, pero tiene esos bajones de mierda que hasta mis amigos me suben al columpio por aver gastado tanta plata y que me de esos problemas.

PD: tengo todos los drivers actualizados ( tarjeta, BIOS, etc etc)

estoy subiendo un videos que grabe con el programa que tiene la misma tarjeta, les pido de buena fe que los que sepan lo descarguen, no tiene ningún virus ni nada mal intencionado, solo quiero solucionar mi problema al igual que el amigo SOPA "i know that feel bro" el link aun no lo tengo ya que se demora un culo subirlo, cuando lo tenga lo posteare.
 
Muchas Gracias de ante mano.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Hola!

Lamentablemente mi primer incursion en el foro es para compartir un problema que me tiene muy mal realmente :unsure:

Mi PC:

_FX 6300, cooler DeepCool GAMAXX

_R9 380 4GB (antes GTX 750)

_10GB RAM

_Thermaltake TR2 500w

_Asrock 960gm-vgs3 fx

_1 Disco duro de 300gb con una particion para windows7 64bits, el resto algunos juegos.

_1 Disco duro de 1T con juegos.

 

Hace dos meses empezé con caidas de fps en el mapa de Africa de MGSV, me pareció q era provocado por un diseño pobre del motor del juego, hasta q decidí limpiar el polvo del interior de la pc, habia bastante y me solucionó el problema.

Tiempo después el problema se extendió a FarCry 4 y Dying Light. El problema se caracteriza por aparecer y desaparecer intermitentemente, se juega a bueos fps y de repente caen a 20 unos segundos y vuelven a 60.

Esta vez desempolvar todo no sirvió.

Hace unos dias instale una R9 380 4GB, realmente exelente, consigue en Witcher 3 60fps constantes en graficos altos.......durante unos minutos, y las caidas empiezan de nuevo [mi cara de angustia al ver que el problema seguia era para sacar una foto :wacko: ]

Esta vez las caidas empiezan a los pocos minutos y se van haciendo cada vez mas constantes hasta que directamente se congela la imagen durante segundos enteros y tengo que cerrar los juegos.

Ahora está pasando con Skyrim, mi juego favorito, que no sufría de este problema, ahora es injugable...!!!

 

Datos útiles que descubrí en estos días de calvario:

 

_Las caídas se coinciden con una caida del core clock de la tarjeta de video (pasa de 900/800 a 300), a veces de su memoria también.

_En el benchmark gráfico unigine heaven, que exige al gpu, puedo ponerlo todo en extremo (salvo AA) y no baja de 60fps incluso por largos períodos de tiempo.

_Tomb Raider, todos las opciones gráficas al máximo, 60fps constantes durante largo rato.

_Tanto en tomb raider como en el benchmark, el reloj del nucleo nunca baja, funciona perfecto como debería(cpu puede estar al 100% con temps de 75°c sin problemas)

_El problema parecería estar relacionado con aplicaciones que hacen uso del cpu.

_CPU: las temperaturas no pasan de 50°c, y solo por momentos llega el uso al 90%, y no se relacionan con las caídas.

_No hice nunca overclock, solo para ver si solucionaba el problema, probé con afterburner tocando algunos valores sin exito, ahora volvi a los valores por defecto.

 

Estoy considerando cambiar de motherboard o de fuente de poder, con la esperanza de que solucione el problema, no me sobra el dinero y es una inversion importante para mi :unsure:

 

Cosas que probé sin éxito:

_Modificar el bios mil veces de mil maneras posibles.

_Desfragmentar.

_Limpiar los ventiladores.

_Cambiar el archivo de paginacion de lugar y de tamaño.

_Reinstalar drivers.

_Reinstalar Windows.

 

 

 

.........SOCORRO!!!!!!!!!!!! :zippynana

 Tiene pinta de throttling

Compartir este post


Link al post
Compartir en otros sitios
  • 0

 Tiene pinta de throttling

EStuve averiguando y si, probe con Prime95 y me baja a 1400, aunque tenga temperaturas bajas, aparentemente mi motherboard es una caca y una parte que regula algo del voltaje del cpu anda fallando, voy a comprar una nueva.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

EStuve averiguando y si, probe con Prime95 y me baja a 1400, aunque tenga temperaturas bajas, aparentemente mi motherboard es una caca y una parte que regula algo del voltaje del cpu anda fallando, voy a comprar una nueva.

probablemente sea el VRM, cuando se calienta demasiado fuerza al cpu a hacer trothling

 

mira el aida64 para ver todas las temperaturas

Compartir este post


Link al post
Compartir en otros sitios
  • 0

probablemente sea el VRM, cuando se calienta demasiado fuerza al cpu a hacer trothling

 

mira el aida64 para ver todas las temperaturas

En ese caso la solucion es cambiar el mother no?

Saludos

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

QuFH0X.png

 

el core 1 no supera los 77 grados en el test que tiene ese programa

aveses la GPU clock de 1475Mhz y ma MEMORY clock de 7522  estan al maximo eso quieres decir que la tarjeta?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Tienes que ver los datos del sensor, alguna temperatura que tenga que ver con el VRM

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Tienes que ver los datos del sensor, alguna temperatura que tenga que ver con el Vla termperatura RM

la temperatura de la GPU VIDEO RAM maximo 59c

Compartir este post


Link al post
Compartir en otros sitios
  • 0

En ese caso la solucion es cambiar el mother no?

Saludos

correcto, pero tienes que confirmar primero que la mother es la que hace el trottling.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

wrIERF.jpg

me e puesto a jugar dragon nest y miren los picks de la memory y de la gpu clock son super altos y el dragon nest no es un juego que pida mucho recursos, hay veses emn quie la mamory y la cpu clock estan al tope de maximo, incluso con un overclock piola se va al tope tambien, pero las temperaturas no suben tanto, sera la tarjeta que esta wateando?LYfNlX.jpg

 

la cosa es que la gpu no esta en tanto estres pero la memoryclo y el gpu clock si

Compartir este post


Link al post
Compartir en otros sitios
  • 0

wrIERF.jpg

me e puesto a jugar dragon nest y miren los picks de la memory y de la gpu clock son super altos y el dragon nest no es un juego que pida mucho recursos, hay veses emn quie la mamory y la cpu clock estan al tope de maximo, incluso con un overclock piola se va al tope tambien, pero las temperaturas no suben tanto, sera la tarjeta que esta wateando?LYfNlX.jpg

 

la cosa es que la gpu no esta en tanto estres pero la memoryclo y el gpu clock si

Deberias crear tu propio post y no colgarte del de otras personas, tambien deberias explicar bien tu problema

 

Las velocidades y todo deberia estar bien, que tarjeta grafica tienes especificamente, que modelo?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Deberias crear tu propio post y no colgarte del de otras personas, tambien deberias explicar bien tu problema

 

Las velocidades y todo deberia estar bien, que tarjeta grafica tienes especificamente, que modelo?

perdona por colgarme del port del amigop pero como tenia casi el mismo problema no queria crear una nueva discucion, pense que esto estaria bien

mi tarjeta es una GTX 970 strix

 

si gustas puedo hacer un post propio.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

perdona por colgarme del port del amigop pero como tenia casi el mismo problema no queria crear una nueva discucion, pense que esto estaria bien

mi tarjeta es una GTX 970 strix

 

si gustas puedo hacer un post propio.

Pues todas las velocidades de la tarjeta grafica estan bien, yo me imagino que sera el procesador el que esta causando cuello de botella ahi, no se que tan optimizado este el dragon nest para usar multiples nucleos o si no el disco duro que es demasiado lento

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.