Jump to content
  • 0

FPS Muy bajos


descop

Question

Hola hace como 2 meses estoy teniendo problemas de fps con los juegos en mi pc.

En CS GO con todo a medio me llega a un maximo de 30 fps cuando estaba quieto, en The Crew varia con 10 a 25 fps, en starcraft 2 cuando hay una buena cantidad de tropas o lava, se me ve todo cortado, en arma es lo mismo, cuando hay tropas, casas, vehiculos o fuego se ve cortado.

El punto es que antes no me pasaba esto y me pregunto que podría estar dando problemas ram o tarjeta de video, formatie el pc hace 2 días, instale drivers y sigue con problema.

La tarjeta de video es una: geforce gtx 960 MSI

pcs_zps5d8pzdxy.png

Editado por descop
Link al post
Compartir en otros sitios

14 Respuestas a esta pregunta

Recommended Posts

  • 0

Ummm, me tinca que el procesador se puede estar sobrecalentando, puedes comprobar las temperaturas??

Link al post
Compartir en otros sitios
  • 0

yo tambien creo que es temperatura, monitorealas

Link al post
Compartir en otros sitios
  • 0

temp_zps4jtvhedf.png

Link al post
Compartir en otros sitios
  • 0
Hace 7 minutos, descop dijo:

temp_zps4jtvhedf.png

:zippynaster104 po loco,  ese proce  como no se ha muerto

 

Link al post
Compartir en otros sitios
  • 0

 

Hace 7 minutos, kaleluchiha dijo:

:zippynaster104 po loco,  ese proce  como no se ha muerto

 

Le falta poco para estar envuelto en llamas

Link al post
Compartir en otros sitios
  • 0

ja, demas que esta derretido el sockalo

  • Upvote 1
Link al post
Compartir en otros sitios
  • 0

te recomiendo que le pongas un sarten y te pongas a freir huevos.

  • Upvote 1
Link al post
Compartir en otros sitios
  • 0

El cooler debe estar mal puesto, cada segundo que uses ese PC asi tu proce esta mas cerca de la muerte asi que te recomiendo hacer algo asap

Link al post
Compartir en otros sitios
  • 0

hagamos una parrillada en el proce :v

  • Upvote 1
Link al post
Compartir en otros sitios
  • 0

231_zpsugf2pbvj.png

deje bien puesto el cooler del proce, puse un fan mas y sigue igual.

Podria ser el proce que esta fallando  o tendria que cambiar el sistema de ventilacion?

Editado por descop
Link al post
Compartir en otros sitios
  • 0

Pon el cooler stock de tu procesador a ver si mejora asi

Link al post
Compartir en otros sitios
  • 0

es demasiado.... cambia la pasta y asegurate que esté bien puesto el cooler. lo otro si es que es un error de lectura toca con el dedo el cooler o algun lugar cercano al proce para ver si te quemas el dedo o no, ese proce si sigue así morirá pronto.

Link al post
Compartir en otros sitios
  • 0

hay dio meoh! rica estufita tenias ahi!!! no se como no se te ha derretido todo ya xD, mantencion completa, revisa las conecciones, cambie pasta, asegurate q este corriendo bien el disipador, un poquito de aire comprimido para q limpie todo por ahi, alcohol isopropilico para limpiar bien el prosa y el disipador, y pasta nueva... si sigue...mmm no se que te pueda esta elevando tanto las temperaturas... mala configuracion de bios? algun modo extraño o oc mal hecho? no se, pero revisa eso al corto plazo !!

Link al post
Compartir en otros sitios
  • 0

Gracias a todos, ya lo pude arreglar. 

Cambié el cooler y la pasta, ahora se mantiene con temperaturas bajas y corre todo bien. gracias a todos por ayudar

Link al post
Compartir en otros sitios
Guest
Este tema está cerrado y no puede ser respondido
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile