Question

Buenas estimados.

 

Me surge una duda y a la vez tenia unos problemas. Resulta que hace 4 meses me arme una PC con una Placa MSI Gaming Pro Carbon z270 y un I7 7700k, resulta que instale windows 10 como debería acorde a la compatibilidad, pero resulta que desde un principio, siempre tuve problemas de freezeo en windows, muchas veces se congelaba a ratos e incluso sufría de mucho "lag", abrir aplicaciones como google chrome parecían un trabajo forzoso para el pc, para que hablar Photoshop, casi un minuto para que abriera la primera vez y el resto de las veces no menos de 20 a 30 segundos cuando en mi trabajo tengo un notebook core i3 de 3ra gen y hace todo eso 10 veces mas rápido. El navegador explorer de windows 10 se demoraba demasiado al cambiar de pestaña, formatie varias veces y siempre funcionó igual de mal, en un punto windows causo un error creo yo, que cada vez que la pc se fuera a prender o reiniciar, automaticamente se encendía en las BIOS y nunca supe por que, aquí tampoco tuvieron explicación en un post que publiqué para que me ayudaran. Acortando más el tema, me aburri e instale windows 7 con la MSI smart tool y no tuve ningun problema, vuela, un 1000% de diferencia. Ahora me surge una duda debido a un aviso de windows update, mi procesador no es compatible... con w7 no hay soporte, existirá algun inconveniente si sigo usando windows 7? me pueden ocurrir pantallazos? alguien ha tenido la experiencia de usarlo con windows 7?.

También acepto cualquier comentario respecto al asqueroso funcionamiento de windows 10 en mi pc, a que podría deberse ?

Compartir este post


Link al post
Compartir en otros sitios

9 Respuestas a esta pregunta

Recommended Posts

  • 1

Para instalar Windows 10 yo recomiendo usar la herramienta oficial de Microsoft nomas, ni descargo la ISO por si sola yo.

Despues dentro de Windows yo instalo SOLO los drivers de la gráfica y dejo que Windows se encargue de todos los de la placa y demases.

En mi experiencia asi me evito todos los problemas que generan drivers genéricos o no muy estables ya que Windows solo instala los drivers WHQL que tiene en su base de datos (y si no tiene usa los genéricos), y aunque esos suelen estar desactualizados o similares al final van mejor.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Con respecto a lo de windows 10, creo que debe ser tema de drivers o quizás el windows 10 que descargaste está corrupto pero no debiese funcionar mal de ninguna manera, con una SSD baratita te irá fluido el sistema en general y es un cambio bastante drastico con el HDD común.

Con respecto a lo de windows 7, no creo que funcione mal del todo ya que si te dice que no hay soporte solo quiere decir que no te arrojara actualizaciones para tu sistema (al menos eso creo, si estoy equivocado corrijanme) .

Lo de la bios, me imagino que quizás era por una configuración que tiene la bios que permite arrancar désde ahí que tenias antes o como te dije antes, puede que estubiera malo el arranque de windows por estár corrupto.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Yo tuve problemas con windows 10 luego de que se actualizara, me empezó a utilizar el 100% de la ram y el pc me andaba demasiado lento, aun con ssd se demoraba 1 minuto en apagar y todo el chrome me andaba super lento :jpshakehead

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 3 minutos, speiraskia dijo:

Con respecto a lo de windows 10, creo que debe ser tema de drivers o quizás el windows 10 que descargaste está corrupto pero no debiese funcionar mal de ninguna manera, con una SSD baratita te irá fluido el sistema en general y es un cambio bastante drastico con el HDD común.

Con respecto a lo de windows 7, no creo que funcione mal del todo ya que si te dice que no hay soporte solo quiere decir que no te arrojara actualizaciones para tu sistema (al menos eso creo, si estoy equivocado corrijanme) .

Lo de la bios, me imagino que quizás era por una configuración que tiene la bios que permite arrancar désde ahí que tenias antes o como te dije antes, puede que estubiera malo el arranque de windows por estár corrupto.

windows 10 descargado directamente desde en enlace de microsoft, booteado con wintoflash como lo hago siempre, los drivers se instalaron directamente desde el disco que venia con la placa, tarjeta de video y actualice todos los drivers despues con driver booster, no instale ningun programa fuera del estilo que pudiera ocasionar una corrupción en el inico de windows, el problema fue desde un comienzo entonces no entiendo, el sistema operativo al menos supongo que deberia funcionar fluido si no es una carga un par de pestañas de explorer, pero incluso sin abrir ningun programa se pegaba de igual manera

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 9 horas, rubiost dijo:

booteado con wintoflash como lo hago siempre

¿entonces no lo instalaste en uefi? Tienes que flashearlo con el rufus y poner que sea en uefi.

 

Hace 9 horas, rubiost dijo:

los drivers se instalaron directamente desde el disco que venia con la placa, tarjeta de video y actualice todos los drivers despues con driver booster.

Si llegas a instalar el w10 de nuevo no instales los drivers de nada, entras a la página del fabricante y descargas los drivers de la placa correspondiente para que sea el más actual, sobre todo con el de la tarjeta de video. No necesitas utilizar ningun programa externo.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Vuelvo después de mucho  al foro. :biggrin

Quien sabe si sea Windows 10 pero si ya formateaste varias veces, controlaste temperatura??? asi se comportaba una pc que no esta bien armado el cooler, veo que tienes el cooler stock y un HDD, controlaste el disco con Crystaldiskinfo?

Revisa bien el cooler stock, hasta esa pasta común funciona muy bien y de paso el disco y luego cuéntanos como te fué.

Que publicaste anteriormente?

 

 

Editado por Rodrigo

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 19/8/2017 at 21:24, Rodrigo dijo:

Vuelvo después de mucho  al foro. :biggrin

Quien sabe si sea Windows 10 pero si ya formateaste varias veces, controlaste temperatura??? asi se comportaba una pc que no esta bien armado el cooler, veo que tienes el cooler stock y un HDD, controlaste el disco con Crystaldiskinfo?

Revisa bien el cooler stock, hasta esa pasta común funciona muy bien y de paso el disco y luego cuéntanos como te fué.

Que publicaste anteriormente?

 

 

el disco si lo revise con crystaldisk y no tiene ningun problema, la temperatura del procesador es la normal, 35° y lo tengo con turboboost, como windows 7 no pasa eso, por lo que es un tema neto de windows 10, pero no se a que se deberá, quizá haya algun dispositivo que tenga conflicto con windows 10, pero mi pc en pocas palabras es todo nuevo, a excepción del disco principal hdd que es de 600gb un hitachi de hace un par de años y el nuevo es un wd de 1 tera, pero fuera de eso con windows 7 no tenga ningun tipo de problema.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 19/8/2017 at 11:56, speiraskia dijo:

¿entonces no lo instalaste en uefi? Tienes que flashearlo con el rufus y poner que sea en uefi.

 

Si llegas a instalar el w10 de nuevo no instales los drivers de nada, entras a la página del fabricante y descargas los drivers de la placa correspondiente para que sea el más actual, sobre todo con el de la tarjeta de video. No necesitas utilizar ningun programa externo.

no es necesario flashear con nada, el menu boot me da la opción de elegir la unidad usb como uefi ya que si no escojo uefi el arranque usb no se inicia por defecto, eso creo que no tiene nada que ver, y respecto a los controladores, con los stock que me entrega windows, con los del disco que traia la tarjeta de video y la placa, incluso probando con el drivers booster al cual lo encuentro un driverupdater fiable, con ninguna prueba de esas tuvo solución el problema, fue siempre el mismo.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.