Jump to content
  • 0
Khriztian

AYUDA!!..Mi pc dejo de funcionar :/

Question

Hola Buenas , bueno tengo un grave problema ,creo, un dia estaba jugando tranquilamente en mi pc..... el cual tiene los siguientes componentes:

Placa madre :       msi 970A g43

Procesador:         fx 6300 (  no overclock)

T. Video :              gtx 950 sc+

Ram :                   16 gb

Disco ssd:           kingston 10gb

Disco hdd:          1T western

Fuente:               evga 600 80 plus

Watercooling : instalado hace poco Termaltake water perform 3.0 

Despues de apagarlo normalmente , vuelvo a encender el pc el cual prende , pero no da señal a pantalla , intento reiniciar y no sirve el boton de reiniciar por lo que procedo a apagarlo y volver a intentar prenderlo, pasando lo mismo  una y otra ves...

siento que el disco ssd  no esta trabajando , lo que si trabaja es los ventiladores y el cooler..tampoco se prenden las luces del teclado y mouse.

En base a lo anterior mencionado lo que se me ocurre que puede haber problemas con la placa madre o procesador...pero no se me ocurre el porque me esta pasando esto y tampoco tengo claro que es lo que o que componente murio si ese fuera el caso (espero que no ) 

Alguna idea? a alguien le ha pasado lo mismo? que me recomiendan? :(

Compartir este post


Link al post
Compartir en otros sitios

10 Respuestas a esta pregunta

Recommended Posts

  • 0

Reinicia la bios, la placa debe terne un botón o simplemente saca la pila unos minutos (desenchufado) y la vuelves a poner y lo prendes.

para descartar daño de HW debes probar pieza por pieza en otro pc asi ir descartando.

revisa si todo esta bien ensamblado puede que algo se aya soltado, en mi caso una vez se me salio el procesador (AMD) Y quedo colgando con el cooler.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 2/12/2017 at 13:52, elhpayaso dijo:

Reinicia la bios, la placa debe terne un botón o simplemente saca la pila unos minutos (desenchufado) y la vuelves a poner y lo prendes.

para descartar daño de HW debes probar pieza por pieza en otro pc asi ir descartando.

revisa si todo esta bien ensamblado puede que algo se aya soltado, en mi caso una vez se me salio el procesador (AMD) Y quedo colgando con el cooler.

No me funciono , debere sacar por descarte si algun componente murio, Gracias de todas maneras :D saludos!

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Por lo que mencionas, tengo entendido que el SSD no emite ruido (o si lo hace es muy leve ya que nunca me he tomado la molestía de ver si hace ruido) Igualmente si desconectas el SSD el computador debería dar imagen y mostrar la pantalla de post.

El procesador dificil que sea, las unicas veces que he visto procesadores malos es por que vienen de fabrica malos o alguien se hecho los pines (o lo quemo haciendo overclock? Que bruto pongale 0 a ese tipo). Lo que no es tu caso ya que no hiciste overclock

Ahora podría ser la placa por lo que dices, ya que no se prenden las luces del teclado y mouse...

Intentaste probar en otro puerto el teclado y mouse?

 

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 8/12/2017 at 3:09, LiebHeart dijo:

Por lo que mencionas, tengo entendido que el SSD no emite ruido (o si lo hace es muy leve ya que nunca me he tomado la molestía de ver si hace ruido) Igualmente si desconectas el SSD el computador debería dar imagen y mostrar la pantalla de post.

El procesador dificil que sea, las unicas veces que he visto procesadores malos es por que vienen de fabrica malos o alguien se hecho los pines (o lo quemo haciendo overclock? Que bruto pongale 0 a ese tipo). Lo que no es tu caso ya que no hiciste overclock

Ahora podría ser la placa por lo que dices, ya que no se prenden las luces del teclado y mouse...

Intentaste probar en otro puerto el teclado y mouse?

 

Mm ...sigue sin funcionar ...hasta el momento veo que funcionan los discos, los ventiladores y la fuente , tengo dudas porque si es la placa madre , como funcionan los componentes? :/ ..hasta el momento pienso que puede serla placa o la tarjeta de video.

por otro lado al encender el pc , le conecto un subwoofer y si prende osea toma alimentacion , pero al momento de conectar el ratonno lo pesca osea no prende sus lucesy al conectar un xbox controller vibra pero no llegaa prender su logo de xbow , eso me tiene muy confundido en que podria ser el problema :/ ..

Hace poco le instale un watercooling thermaltake water 3.0 ( algo asi) puede que la fuente le este faltando watts? la mia es de 600 80 plus ya no se que pensar jajaj.

Bueno gracias de todas maneras, debere llevarlo a un tecnico donde pueda ver que esta mal. :D

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 21 horas, Khriztian dijo:

Mm ...sigue sin funcionar ...hasta el momento veo que funcionan los discos, los ventiladores y la fuente , tengo dudas porque si es la placa madre , como funcionan los componentes? :/ ..hasta el momento pienso que puede serla placa o la tarjeta de video.

por otro lado al encender el pc , le conecto un subwoofer y si prende osea toma alimentacion , pero al momento de conectar el ratonno lo pesca osea no prende sus lucesy al conectar un xbox controller vibra pero no llegaa prender su logo de xbow , eso me tiene muy confundido en que podria ser el problema :/ ..

Hace poco le instale un watercooling thermaltake water 3.0 ( algo asi) puede que la fuente le este faltando watts? la mia es de 600 80 plus ya no se que pensar jajaj.

Bueno gracias de todas maneras, debere llevarlo a un tecnico donde pueda ver que esta mal. :D

Todas las cosas que nombraste no dependen la placa, sino directamente de la fuente, que los ventiladores y los discos giren no te indica nada. Por las otras cosas que describes no creo que sea la tarjeta de video ya que igualmente aunque estuviera mala debiese hacer boot y reconocer los perifericos, si estos no funcionan quiere decir que la placa no está haciendo boot.

No le falta potencia a tu fuente, tu configuración debe con suerte consumir unos 250W a plena carga. Lo otro es que los SSD no suenan porque no tienen partes moviles.

Lo unico que quizas podrías tratar de descartar sería que la ram por algun motivo esté impidiendo el boot, sacalas y pruebalas poniendolas de nuevop de 1 a la vez probando las dos en cada slot. Si no funciona aun así, tendrías que conseguirte otra placa para confirmar, pero tendría toda la pinta de ser eso. (Si fuera un disco igual debería mostrar la bios)

Editado por Improvised

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Tienes básicamente las siguientes cosas que descartar:
1) Rams
2) Bios 
3) Procesador
4) Placa Madre.

Para todas las siguientes pruebas hazlo teniendo los discos desconectados para evitar dañarlos y si tu placa tiene video independiente prueba con y sin la GPU (Si puedes conectar ambos a distintos monitores para ver si alguno te da imagen mejor).

1) Para las rams sacalas, limpialas con 1 goma por donde se conectan, y prueba conectando SOLO 1 en 1 slot. Si no funciona prueba CON LA MISMA en el siguiente slot y asi. Has esto con cada una de las rams, asi descartas que haya 1 ram mala (No descartas el hecho de que esten TODAS malas eso si). Para terminar de probar rams consiguete 1 que sepas que este buena y has lo mismo, si no pasa nada no son tus rams.

2) Todas las placas nuevas traen Dual Bios, busca en la página del fabricante pero básicamente en general debes prender el pc y hacer una conbinacion de cosas. Si no te funciona asi coloca la bios en un pendrive y lo conectas por 1 USB. Aca tambien podria ser BIOS, si ya la sacaste prueba prenderlo SIN pila.

3 y 4) Tienes que conseguirte otro procesador y/o placa madre del mismo socket para probar en tu placa madre otro procesador y otro procesador en tu placa madre. Si ves que tu procesador si funciona en otra placa pero no en la tuya, es tu placa y viceversa.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 23 horas, NeoTrox dijo:

Tienes básicamente las siguientes cosas que descartar:
1) Rams
2) Bios 
3) Procesador
4) Placa Madre.

Para todas las siguientes pruebas hazlo teniendo los discos desconectados para evitar dañarlos y si tu placa tiene video independiente prueba con y sin la GPU (Si puedes conectar ambos a distintos monitores para ver si alguno te da imagen mejor).

1) Para las rams sacalas, limpialas con 1 goma por donde se conectan, y prueba conectando SOLO 1 en 1 slot. Si no funciona prueba CON LA MISMA en el siguiente slot y asi. Has esto con cada una de las rams, asi descartas que haya 1 ram mala (No descartas el hecho de que esten TODAS malas eso si). Para terminar de probar rams consiguete 1 que sepas que este buena y has lo mismo, si no pasa nada no son tus rams.

2) Todas las placas nuevas traen Dual Bios, busca en la página del fabricante pero básicamente en general debes prender el pc y hacer una conbinacion de cosas. Si no te funciona asi coloca la bios en un pendrive y lo conectas por 1 USB. Aca tambien podria ser BIOS, si ya la sacaste prueba prenderlo SIN pila.

3 y 4) Tienes que conseguirte otro procesador y/o placa madre del mismo socket para probar en tu placa madre otro procesador y otro procesador en tu placa madre. Si ves que tu procesador si funciona en otra placa pero no en la tuya, es tu placa y viceversa.

No hay caso , me faltaría probar con otra placa la cual me conseguiré para seguir haciendo pruebas y descartar.

Me queda una duda , en el caso de que fuera la placa madre..como muere una placa ? cual es la razon o razones porque una placa muera? alguien sabe?... de todas maneras gracias por la ayuda y el tiempo de responder .

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 1 hora, Khriztian dijo:

No hay caso , me faltaría probar con otra placa la cual me conseguiré para seguir haciendo pruebas y descartar.

Me queda una duda , en el caso de que fuera la placa madre..como muere una placa ? cual es la razon o razones porque una placa muera? alguien sabe?... de todas maneras gracias por la ayuda y el tiempo de responder .

La razón numero 1 por la cual fallan placas es que se reviente un capacitor, te deberías poder dar cuenta revisando esos especies de cilindros que hay por todas partes. Si la parte superior de uno esta levantada y no es plana entonces se debe haber muerto.

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile