Question

Buenas gente, esta noche les quería realizar una consulta por un amigo que tuvo un problema con su tarjeta. El modelo es la Asus Strix GTX 970 4GB OC. A continuación les dejo el texto que me envío:

"Buenas noches, me surgio un problema a ver si me podrian ayudar :c, resulta que hoy dia desarme mi tarro para limpiarlo, asi saque mi SSD, tarjeta de video 970 gtx, memorias RAM's, etc. Para limpiarlas con pañito y aire comprimido en mano, una vez realizado esto vuelvo a conectar todo en su lugar, y me topo con que una vez iniciado el pc, al pasar el logotipo de inicio de windows los ventiladores de mi tarjeta de video dejan de funcionar, ambos, es decir, al momento de iniciar al PC, los ventiladores de la tarjeta de video comienzan a funcionar junto con los ventiladores del procesador y fuente de poder, pero una vez cruzado el logotipo de windows, solo los ventiladores de la tarjeta de video se detienen, aunque la tarjeta de video me siga dando imagen por el cable HDMI, sin embargo, ahora con el PC iniciado, la velocidad del PC se ve enormemente reducida por alguna razon, sin que haya abierto nada aun, comprobando que el consumo de RAM este normal, el cual solo ronda el 15%, finalmente comienzan a salir pequeños puntos rojos, como estatica por la pantalla, de tal manera que del gran susto que tengo por lo que me queda de pc muera, decido apagar el pc, luego saco la tarjeta de video, para probar sin la tarjeta de video, solo para darme cuenta que el cable de HDMI digamos que no esta en buenas condiciones y esta fallando.
Finalmente, debido a la lentitud que esta sufriendo mi PC, no puedo instalar algun programa para corroborar temperatura de mi sistema en general y la tarjeta, para saber si la temperatura de la tarjeta sube y los ventiladores podrian volver a funcionar, quizas podria hacerlo, pero tomaria mucho y tengo miedo que se sobrecaliente antes que me de cuenta, y como mi computador esta respondiendo lento, no sea capaz de apagarlo a tiempo, de tal manera, que tengo la duda si alguien podria saber que podria estar ocurriendo en mi caso, ya que no creo que un cable HDMI malo sea capaz de producir todos los problemas anteriormente mencionados (Ventiladores que se apagan, lentitud en SO y puntos rojos en pantalla). "

 

Espero nos puedan ayudar con esto, ya que está desesperado por saber qué pasó y ver si es que tiene algún arreglo. 

EDIT: 

Le pedí que me enviara capturas con el TechPowerUp GPU-Z  de la tarjeta mientras estaba en el escritorio, solo con el navegador abierto y el TeamSpeak. Logró activar los ventiladores manualmente con el ASUS GPU TweakII. Pero sigue sin rendir bien la tarjeta de momento.

15909470_10211481077286647_345404645_n.p      15871336_10211481077526653_361543581_n.p

Editado por DramWorld
Agregar información

Compartir este post


Link al post
Compartir en otros sitios

6 Respuestas a esta pregunta

Recommended Posts

  • 0
Hace 11 horas, Espinosidro dijo:

Estoy seguro de que es algun problema con el SSD, diria que deberia formatear e instalar los drivers desde 0

Esa grafica apaga los ventiladores cuando esta bajo 60 grados. Y nvidia tiene varios mecanismos de seguridad contra sobrecalentamiento, yo no me molestaria con la grafica, debe estar en perfecto estado

Efectivamente, la tarjeta por suerte estaba bien. Mi amigo logró arreglar el problema. Tuvo que desarmar todo de nuevo y resultó ser que había colocado mal un disipador xD y eso producía la baja de rendimiento y el sobrecalentamiento en el PC.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Si no me equivoco esa tarjeta tiene tecnologia Fan stop osea que hasta que no alcanza los 60 grados, no se mueven los ventiladores, ya que no hace falta. Con respecto a la lentitud del equipo... Cuales son el resto de especificaciones del pc? Volvió a conectar bien la alimentación de la grafica?

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 12 horas, Vagus97 dijo:

Si no me equivoco esa tarjeta tiene tecnologia Fan stop osea que hasta que no alcanza los 60 grados, no se mueven los ventiladores, ya que no hace falta. Con respecto a la lentitud del equipo... Cuales son el resto de especificaciones del pc? Volvió a conectar bien la alimentación de la grafica?

Te adjunto las características del PC:

Placa madre: GYGABITE GA-Z97X-GAMING 5 
Procesador: INTEL CORE i5-4690 3.5GHz
SSD: Samsung EVO 850 250GB
Discoduro:SEAGATE 1TB SATA3 7200RPM
RAM: Kingston DDR3 4 GB 1866MHz Hyperx Fury Red
Fuente de poder: CORSALI FUENTE PODER 750W/12 cm 90Plus Bronze CX750M
Gabinete: COOLERMASTER GABINETE ATX K380

See, se supone que la alimentación de la gráfica estaba bien conectada. Probó un par de veces para asegurarse de eso.

Editado por DramWorld

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Estoy seguro de que es algun problema con el SSD, diria que deberia formatear e instalar los drivers desde 0

Esa grafica apaga los ventiladores cuando esta bajo 60 grados. Y nvidia tiene varios mecanismos de seguridad contra sobrecalentamiento, yo no me molestaria con la grafica, debe estar en perfecto estado

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Efectivamente, la tarjeta por suerte estaba bien. Mi amigo logró arreglar el problema. Tuvo que desarmar todo de nuevo y resultó ser que había colocado mal un disipador xD y eso producía la baja de rendimiento y el sobrecalentamiento en el PC.

Un disipador? O el de la cpu concretamemte. No tendria sentido de no ser ese xd

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 8/1/2017 at 6:04, Vagus97 dijo:


Un disipador? O el de la cpu concretamemte. No tendria sentido de no ser ese xd

El de la cpu concretamente xD

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.