Buscar en la Comunidad

Mostrando resultados para tags 'pantalla negra'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Labs
    • Guias
    • Artículos
    • Eventos y concursos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
    • MSS news
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
    • Ozeros Game Servers
    • Canales gratuitos de TeamSpeak
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Servicios
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Mercado Compra-Venta
    • Feedback
    • Venta
    • Necesito comprar...
    • Trueques
    • Ventas finalizadas
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 6 results

  1. Les cuento: A fines del 2012 me arme una torre, es la siguiente: -procesador: AMD CPU FX-6100 X6 3,3 GHz (AM3+) -placa madre: MSI M/B AMD 970A-G46 A/L (AM3+) -ram: Corsair DDR3 4GB (2x 2GB) 1600Mhz PC3-12800 dominator -VGA: XFX AMD radeon HD 7770 1024 mb GDDR5 black edition -disco duro: Western digital disco duro 500GB sata3 7200 rpm caviar blue -grabador de dvd: LG DVDRW SATA 24x negro OEM GH24N -fuente de poder: Cooler Master 625w / 12cm Extreme 2 625 -gabinete: Cooler Master ATX Elite 431 1xUSB3.0 s/F el problema es el siguiente, un día cualquiera lo estaba usando (verano 2015) y la pantalla se me fue a negro, lo reinicie y si bien el pc tenia energía el windows no iniciaba (sé que no iniciaba ya que no hacia su sonido característico de inicio) simplemente se quedaba en negro. lo limpie para ver si se debía a eso y tampoco funciono, luego le retire la tarjeta de vídeo y le probé una tarjeta muy antigua que tenia ahí como del año 2007 (si es que se le puede llamar tarjeta de video a esa cosa jajaja) y el pc prendió bien. En fin pensé que la tarjeta se había quemado o algo así, la lleve donde un eléctrico y no le encontró nada raro. Luego de eso me rendí y deje el pc acumulando polvo en el escritorio ya que ya había entrado a la u y no tenia tiempo ni plata para dedicarle al pc. ahora quise venderlo pero por lo que leí en algunos foros decía que quizá actualizando la bios se arreglaba y quizá la vga nunca estuvo mala (desde mi ignorancia en el tema). cuando viaje a mi ciudad quiero intentar actualizar la BIOS (estudio en otra ciudad) y quería saber si ustedes tienen alguna idea de cual podría ser el problema y como solucionarlo (en caso de que no fuera la BIOS). pd: de verdad cualquier comentario es bien recibido, si pueden orientarme también en como actualizar la BIOS correctamente y no cagarla seria genial. saludos y muchas gracias! estaré atento a sus comentarios.
  2. Holi a todis :3 tanto tiempo que no posteaba por acá Cabros, les cuento: le vendí a un amigo mi GTX970 que es la versión ASUS Strix OC DirectCU II. Yo en mi PC no tuve absolutamente ningún problema con la tarjeta. El asunto es que él la instaló en su PC y de inmediato le empezó a ocurrir el famoso problema del pantallazo negro después de pocos minutos en cualquier juego. Ya hemos probado prácticamente todas las soluciones que les han funcionado a otras personas en los foros, y nada funciona: actualizar drivers, clear CMOS en la placa, se actualizó la BIOS tanto de la VGA como de la placa madre, se habilitó el PCIe 3.0, etc. Solo dos cosas le han dado resultados parciales: si le sube los fans al 100%, la tarjeta se demora más en crashear (como 10 minutos en vez de 2-3). Sin embargo, ha monitoreado las temperaturas y nunca pasan de 70-80ºC, por lo tanto dudo que sea ese el problema. Lo otro que también le funcionó fue bajarle los clocks a la tarjeta en 500 MHz a memos y GPU, pero obviamente no es la idea tener una VGA que funciona a medias. Sus specs son las siguientes: CPU: Core i5 4460 Placa: ASUS B85M-E Fuente: EVGA 600 W 80Plus RAM: 8 GB SO: Windows 10 64 bits La verdad es que ya no se me ocurre qué más probar. Tengo 2 teorías: una que la VGA murió simplemente, o que su placa madre es mañosa con la tarjeta. Para descartar lo último la única opción sería probarla en otro PC, pero él no tiene a ningún conocido con PC cerca como para probarla (vivimos en regiones distintas). Eso chiquillos. Agradezco de antemano cualquier idea que nos puedan dar
  3. Hola a todos! tengo un problema bien raro que no le puedo encontrar solución. mientras juego Rust, Csgo, mortal kombat X, Overwatch y otros, en un momento random del juego (sin ningún patrón aparente) la pantalla se me va a negro, el sonido se queda pegado y no puedo hacer absolutamente nada, sólo puedo apagar el pc a la mala, para volverlo a prender y que lo haga como si nada. algunas veces no se reinicia, lo que me permite minimizar el juego sin poder abrirlo de nuevo, y me tira el error del controlador de pantalla dejó de funcionar y se recuperó he intentado un montón de soluciones vistas por internet y ninguna me arregla el problema, la temperatura nunca sube de 45 grados, he actualizado cuanto driver encuentro, los he borrado y descargado de nuevo y no hay caso. tengo un pc "gamer" con un i7-4770, placa msi b85g43 gaming, 8 gb de ram Hyperx Fury de 1600, video zotac nvidia gtx 660ti y fuente evga de 500w 80plus. acudo a ustedes porque no conozco un técnico de confianza, ni que me solucione el problema ni que pueda guiarme siquiera. estoy atento por si necesitan alguna otra información muchas gracias!
  4. Hola muy buenas, este es mi primera pregunta en este foro, he visto que dan muchas soluciones y me animé a hacerme una cuenta, bueno yendo de lleno al tema, tengo un pc gamer y hace un rato me está dando problemas de bluescreen, el tema es que ahora no me deja entrar al BIOS !! :mellow: Las especificaciones técnicas del PC son : Procesador: CPU FX-8350 X8 4,0 GHz (AM3+) MotherBoard: M/B ASUS M5A99X EVO R2.0 A/L (AM3+) Ram: Kingston HyperX Blu 4G DDR3 1600MHz ( Dos iguales ) T.Video: AMD Radeon HD 7870, PCI-Express x16, 1000 MHz, 2048 MB Disco Duro: TOSHIBA DT01ACA050 SATA Disk Device Disipador: CoolerMaster® Ventilador CPU M/Socket Hyper T4 Después de presionar F1, se queda la pantalla en negro :'c !!! Eh intentado resetear el bios, sacar la pila, de todo lo que he encontrado, pero sigo sin poder entrar al bios Hoy pude entrar a Windows, pero sigo sin poder entrar a la bios, se queda en negro la pantalla :/ Ayuda pliiis !!!! :ccccc
  5. Buenas noches Amigos, Espero todos se encuentren muy bien, soy nuevo en el foro y espero poder ayudarlos tanto como mi conocimiento lo permita. Bueno vengo como dice el titulo por un problema poco común del cual e encontrado poca información. Hace poco arme y vendí una pc Gamer de alto rendimiento pero hace unas semanas presenta el problema que prende cuando quiere, al apagarla e intentar prenderla de nuevo a veces prende pero no da imagen, al principio pensé que era la fuente de pode que tenia un daño, por lo cual la mande por garantia, y me la cambiaron, pero sin embargo el problema persistió. las memorias ram ya les hice test y esta en perfecto estado, ya que estas son las que presentan este tipo de problemas casi siempre, la graficadora y Board tampoco son, y bueno aca viene la parte mas curiosa Una vez probando en la CPU, me percate que cuando movía levente la Refrigeración liquida el pc si prendía, y siempre que no prende (creo) basta con moverla o quitarle la corriente y mover la R.L Este problema me tiene bastante confuso, pues me hace dudar, Es el Socket de la Board? es El procesador? o puede ser las misma Corsair H80, la cual es mi mayor candidata. Espero puedan ayudarme con su conocimiento, Una feliz noche para todos a en lo que pueda ayudar con gusto! :zippyrock
  6. Hola Gente, tengo un gran problema y ojalá lo pueda solucionar con sus conocimientos o recomendaciones :c . Bueno lo que pasa es que hace 1 semana me compré la VGA AMD 6570 GDDR5 de 512 mb, es una muy buena alternativa en precio-rendimiento, me la compré porque mi anterior tarjeta de video, una 9400 GT se quemó donde mi monitor hizo corte con el tv-cable (el monitor era un led-tv de 19" y sí es un caso bastante extraño pero no inusual según el técnico del LEDtv), lo que hizo que todo lo que estaba conectado a el se echara a perder, (la tarjeta estaba conectado por hdmi-dvi, toda la entrada quedó negra y murió :( ), fué un duro momento en ese ratito nomás se me fueron varios días trabajados en el verano a la basura T_T. en fin, después de comprarme mi tarjeta de video nueva y al probarla con los juegos, wow que rendimiento tiene, pero jugando después de 15 min me pasó algo inesperado, la pantalla se puso con lineas grises y se trabó el pc quedando con un looping sound de como 0.5 a 1 segs, no respondía a nada así que la única manera de arreglarlo fué reiniciarlo, actualicé los drivers de la placa madre, video, sonido, etc. pero el problema persistía, con todos los juegos, incluso hasta en un momento con un video en hd D:, nosé que pueda ser pero a veces en vez de líneas grises son de otros colores o simplemente la pantalla se pone negra y de fondo solo se escucha el bucle de sonido en el momento del juego (música de fondo, o sonidos ambientales) si no el looping sound (el looping sound es como cuando se te pega el sonido como cuando tienes un bluescreen en windows como un remix de Deadmau5 :D), probé instalando los drivers desde la página oficial de sapphire (fabricador de mi vga) se lo comenté a un amigo y me dijo que era problema de voltajes a lo mejor era mi fuente, yo creo que es la placa madre que quedó resentida cuando se me quemó mi anterior tarjeta de video, pero nosé, no es un poblema de temperatura el proce está a 39°C cuando juego, y la tarjeta de video sube máx 45°, lo estuve monitoreando con el aida64 y con el MSI afterburner Monitor mientras jugaba. Los specs de mi pc son: -Placa madre Gigabyte G41MT-S2 DDR3 S775 -Proce Intel Pentium DC e5400 2,7 Mhz. -4 GB ram DDR3 Kingston -AMD Radeon HD 6570 GDDR5 512MB 128 bits. -3 HDD WD 200,300,80 gbs -Fuente Microlab 550W. Que creen que pueda ser?, un problema de configuración?, hardware?, energía?,a alguien le ha pasado algo similar? espero que me puedan ayudar, y a lo mejor encontramos la solución! Imagen de como se ve al momento de crashearse o colgarse :c .(monitor CRT PLS, el otro todavía no me lo arreglan 77)